Página 8 de 9 PrimeiroPrimeiro 123456789 ÚltimoÚltimo
Resultados 85 a 96 de 102
  1. #85
    Usuário Avatar de TylerNTL
    Entrada
    13/08/2005
    Local
    Natal/RN
    Idade
    37
    Posts
    1,614



    Ruben,

    Também já andei fuçando esses acionamentos elétricos da tração.

    Já que vc vai usar ela em um jipe, acredito que não faça questão de uma série de intertravamentos necessários para um sistema desses, existentes em um carro para uso do público comum (que normalmente não tem idéia do que está fazendo ao acionar o botãozinho da tração) limite de velocidade para acionamento, intertravamento com embreagem e freio, etc.

    Não daria para fazer o controle do acionamento usando um PIC + alguns relés+chave de acionamento?
    Simplificando seria usar a criatividade para projetar como juntar essas peças e vc teria um sistema de acionamento simples, barato e de fácil manutenção.

  2. #86
    Usuário
    Entrada
    28/02/2005
    Local
    São Paulo/SP
    Posts
    3,897
    Citação Postado originalmente por Thelmo Ver Post
    Ruben,

    Também já andei fuçando esses acionamentos elétricos da tração.

    Já que vc vai usar ela em um jipe, acredito que não faça questão de uma série de intertravamentos necessários para um sistema desses, existentes em um carro para uso do público comum (que normalmente não tem idéia do que está fazendo ao acionar o botãozinho da tração) limite de velocidade para acionamento, intertravamento com embreagem e freio, etc.

    Não daria para fazer o controle do acionamento usando um PIC + alguns relés+chave de acionamento?
    Simplificando seria usar a criatividade para projetar como juntar essas peças e vc teria um sistema de acionamento simples, barato e de fácil manutenção.
    Pois é Thelmo, mais atrás nesse topico tme um link de um gringo que fez com relês uma caixa, problema é que o sistema que via no motor tem varios "poréns" e se for pra fazer bem simplista usaria o sistema via cabo de aço que é largamente utilizado nos trollers só de trilha...

    Porém minha idéia é justamente ao contrário e criar um jeep "cidade/campo" nesse projeto, ou seja que ele seja meio que civilizado...

    Pra vc ter idéia é um motor OHC no cambio da ranger 4x2 (alterado pra 4x4 com todas as peças) a t-case BW1354, eixos de rural, molas de bandeirante, esticado 37cm e terá protas com vidros e tudo porém "meia capota" conversível...

    Logo a idéia é sim que o jeep seja bem funcional, apesar de saber que eletronica assim embarcada é um risco, penso que não vou fazer nada muito extremo com ele, mais passeios na terra e lama...

    Por isso a intensão é que o sistema 4x4 seja eletrico e funcional, mesmo que porque, com a injeção eletronica que tenho estou pensando em fazer umas "interações" entre as duas...

    Bom minha maior dúvida agora é, como criar um sistema simples de ligação, sendo que o sensor de velocidade já existe e o sensor de freio tb posso providenciar, só não sei se precisa de sensor na embreagem
    4X4 Brasil

  3. #87
    Usuário Avatar de Edintruder
    Entrada
    25/12/2004
    Local
    Rio Grande/RS
    Idade
    35
    Posts
    12,643
    O problema inicial do sistema da Ranger é o seletor. Se trocar o seletor por 3 posições aonde cada um fecha um faze, fica muito mais fácil bolar um sistema por relés. No momento que usar o botão da Ranger, somente com o módulo gem mesmo... O mais chato é fazer o sistema de retorno, aonde o relé precisa fazer a mudança de posição para o motor elétrico, nisso se leva mais 2 relés auxiliares para cada retorno... Num fórum americano tinha esse esquema pronto.
    FEMIL 97 MWM X10 4x4 - SL 6" - 33" breve VJ910 - BW1356 mecânica - Snorkel - Guincho 12000lbs - PX - Breve Preta.

  4. #88
    Usuário
    Entrada
    28/02/2005
    Local
    São Paulo/SP
    Posts
    3,897
    Citação Postado originalmente por Edintruder Ver Post
    O problema inicial do sistema da Ranger é o seletor. Se trocar o seletor por 3 posições aonde cada um fecha um faze, fica muito mais fácil bolar um sistema por relés. No momento que usar o botão da Ranger, somente com o módulo gem mesmo... O mais chato é fazer o sistema de retorno, aonde o relé precisa fazer a mudança de posição para o motor elétrico, nisso se leva mais 2 relés auxiliares para cada retorno... Num fórum americano tinha esse esquema pronto.
    Ed eu falei com o gringo ele desistiu pois dava muito pau

    link é esse:

    http://www.rrorc.com/forums/showthread.php?t=37265

    e a "cara" do treco é essa:




    Posições de pinos em que ele se baseou:



    PS - Ed, viu o eixo dianteiro da F1000 com o claudio ximenez?
    4X4 Brasil

  5. #89
    Usuário
    Entrada
    14/05/2004
    Posts
    9,962
    Citação Postado originalmente por rubensx Ver Post
    Ed eu falei com o gringo ele desistiu pois dava muito pau

    link é esse:

    http://www.rrorc.com/forums/showthread.php?t=37265

    e a "cara" do treco é essa:




    Posições de pinos em que ele se baseou:



    PS - Ed, viu o eixo dianteiro da F1000 com o claudio ximenez?
    O cara do fórum errou ao conectar os reles diretamente aos contatos da chave do posição do motorzinho. A chave não aguenta acionar um relé diretamente ainda mais que a bobina do relé gera o que é chamado de força contra eletromotriz. A corrente normal para acionar o relé mais a FCE detona os contatos da chave e deve ser por isso que não ficou confiável. Melhor caçar um módulo GEM no desmanche...
    L200 Triton AT 3.2 2010

  6. #90
    Usuário Avatar de SERGIO AUGUSTO
    Entrada
    06/04/2008
    Local
    UNAÍ/MG
    Idade
    49
    Posts
    1,074

    Wink

    Olá a todos:
    Para quem está adaptando T-CASE com comando elétrico(motor de acionamento e botão no painel)em alguma viatura, dá uma olha no link abaixo, que tenho certeza que resolve o problema de acionamento do motor, facil, facil. O cara desta empresa, De Pádua, já conversei com ele(ele fica em Brasilia), porque no trabalho que estou fazendo(preparando), de up grade no motor da DAK, uma das opções de turbina, é a TGV da Hilux, e ela tem acionamento eletronico, então passei o video de funcionamento da turbina pra ele, disse como eu quero o controle(passei as ideias do funcionamento), e ele tem como fazer uma das placas de controle que ele fabrica, operar o m oviemnto das palhetas do turbo, obviamente fazendo o "motorzinho"da turbina fincionar, da maneira que quero, imagine com o motor de acionamento da T-CASE. Vai ser fichinha pra ele, e isso é coisa relativamente barata, pois ele já tem as placas. No link já tem uma que com pouca alteração (ou nenhuma) funciona o motor da T-CASE, ou dois motores, quem sabe até por controle remoto,hehehe..
    http://www.iorobotics.com/dc_motor.html
    Abraços
    Sérgio

  7. #91
    Usuário
    Entrada
    28/02/2005
    Local
    São Paulo/SP
    Posts
    3,897
    Então, no meu caso eu tneho o modulo GEM de uma 2002 e tenho (a opção que quero usar) o modulo de 4x4 da Explorer 1994...

    Problema está sendo...

    Não consegui o chicote original do modulo até a t-case e também não consegui entender o RAIO desse diagrama...

    Assim, entender o que é mais ou menos sim, mas certeza não tenho nenhuma e é o meu medo de mandar pro saco os modulos...

    Visto que vou usar outros botões não o seletor original da ranger e claro as distancias, fios e localização do modulo é totalmente diferente e estou sofrendo com isso...

    Se tivesse a P#$% de um chicote montado e funcionando que eu pudesse caçar os fios com calma e anotar tudo seria mil vezes mais fácil...



    o modulo é esse:



    e ele tem até um botão de RESET:




    que eu pretendo fazer um switch pro painel para emergencias num ficar "caçando" o reset dentro do jeep


    aqui um descritivo com o modulo aberto e um "rebuild" nele:

    Explorations Forum - Module 4x4 explorer '94 Rebuild


    que é da Explorer 94 separado do resto do carro, ele adminsitra somente o 4x4, muito mais simples que o GEM de 2001/2002 em diante, logo algum tipod e adaptação é muito mais viável com esse mais simples, porém, mesmo assim vai fico paca ainda

    Bom o que entendi até agora...

    1- o módulo tem saida pra kct e algumas inúteis já que não uso cambio automático
    2- preciso de sensor de freio e de embreagem pra interligar o módulo certo?
    3- só depois que a t-case engata realmente o 4x4H ou 4x4L que ela muda o led de 4x4H ou L e iso talvez seja um pouco complexo pra que eu reproduza sem o botão...
    4- preciso interligar o sensor de velocidade da t-case também no modulo...


    bom por enquanto estou na teoria e isso só vai mudar asism que o jeep estiver mais estruturado na oficina ai parto pros testes, mas continuo pesquisando pra já saber o que fazer, em tempo os leds indicacodres de 4x4 eu mandei fazer na GUSTER RACING que faz velocimetros digitais e etc
    4X4 Brasil

  8. #92
    Usuário
    Entrada
    28/02/2005
    Local
    São Paulo/SP
    Posts
    3,897
    faltou outra contribuição pro tópico:

    Para testar o modulo segundo achei na net, preciso que alguém confirme é:



    Com o carro desligado:

    Desconecte os connectores B e C, Ligar a ignição e esperar 4 segundos para o modulo subir.
    Depois aperte o botão de teste.

    1- Se o LED não acender, o modulo está queimado ou com a energia cortada, verifique os fios ou troque o modulo.
    2- Se o LED ligar e ficar 30 segundos aceso e depois apagar, há um erro dentro do modulo (circuito danificado).
    3- Se o LED piscar 4x significa que está tudo ok.



    pdf de diagnóstico do 4x4 da explorer:
    4X4 Brasil

  9. #93
    Usuário
    Entrada
    14/05/2004
    Posts
    9,962
    Citação Postado originalmente por rubensx Ver Post
    Então, no meu caso eu tneho o modulo GEM de uma 2002 e tenho (a opção que quero usar) o modulo de 4x4 da Explorer 1994...

    Problema está sendo...

    Não consegui o chicote original do modulo até a t-case e também não consegui entender o RAIO desse diagrama...

    Assim, entender o que é mais ou menos sim, mas certeza não tenho nenhuma e é o meu medo de mandar pro saco os modulos...

    Visto que vou usar outros botões não o seletor original da ranger e claro as distancias, fios e localização do modulo é totalmente diferente e estou sofrendo com isso...

    Se tivesse a P#$% de um chicote montado e funcionando que eu pudesse caçar os fios com calma e anotar tudo seria mil vezes mais fácil...



    o modulo é esse:



    e ele tem até um botão de RESET:




    que eu pretendo fazer um switch pro painel para emergencias num ficar "caçando" o reset dentro do jeep


    aqui um descritivo com o modulo aberto e um "rebuild" nele:

    Explorations Forum - Module 4x4 explorer '94 Rebuild


    que é da Explorer 94 separado do resto do carro, ele adminsitra somente o 4x4, muito mais simples que o GEM de 2001/2002 em diante, logo algum tipod e adaptação é muito mais viável com esse mais simples, porém, mesmo assim vai fico paca ainda

    Bom o que entendi até agora...

    1- o módulo tem saida pra kct e algumas inúteis já que não uso cambio automático
    2- preciso de sensor de freio e de embreagem pra interligar o módulo certo?
    3- só depois que a t-case engata realmente o 4x4H ou 4x4L que ela muda o led de 4x4H ou L e iso talvez seja um pouco complexo pra que eu reproduza sem o botão...
    4- preciso interligar o sensor de velocidade da t-case também no modulo...


    bom por enquanto estou na teoria e isso só vai mudar asism que o jeep estiver mais estruturado na oficina ai parto pros testes, mas continuo pesquisando pra já saber o que fazer, em tempo os leds indicacodres de 4x4 eu mandei fazer na GUSTER RACING que faz velocimetros digitais e etc
    Do ponto de vista de alguém que conhece um pouco de elétrica/eletrônica e do sistema de tração da Ranger/Explores as informações que você postou estão bem claras. Então vamos por partes. Qual ou quais são as dúvidas?
    L200 Triton AT 3.2 2010

  10. #94
    Usuário
    Entrada
    28/02/2005
    Local
    São Paulo/SP
    Posts
    3,897
    Citação Postado originalmente por Walter L. L. Casitta Ver Post
    Do ponto de vista de alguém que conhece um pouco de elétrica/eletrônica e do sistema de tração da Ranger/Explores as informações que você postou estão bem claras. Então vamos por partes. Qual ou quais são as dúvidas?
    Bom eu nunca sequer vi isso montado mas blz...

    algumas delas mais referente ao que falta de todo sistema

    1- o modulo funcionaria por si só sem mais nenhum modulo conectado? (sem rler nada da injeção)?
    2- qual conector é referente a o que? desculpe ams esse desenho é muito tosco e não refere os conectores (ao menos não que eu consiga entender).
    3- O motor da t-case tb não entendi como ligar ai
    4- precisarei usar switches no frio e na embreagem (nos pedais) pra adaptar no jeep?
    5- por ultimo, entendi muito pouco de quais sinais a chave fecha ou abre para dar o sinal do led e de onde vem os sinais de leds 4x2-4x4H-4x4L

    aho que por enquanto só isso eheheh

  11. #95
    Usuário
    Entrada
    14/05/2004
    Posts
    9,962
    Citação Postado originalmente por rubensx Ver Post
    Bom eu nunca sequer vi isso montado mas blz...

    algumas delas mais referente ao que falta de todo sistema

    1- o modulo funcionaria por si só sem mais nenhum modulo conectado? (sem rler nada da injeção)?
    2- qual conector é referente a o que? desculpe ams esse desenho é muito tosco e não refere os conectores (ao menos não que eu consiga entender).
    3- O motor da t-case tb não entendi como ligar ai
    4- precisarei usar switches no frio e na embreagem (nos pedais) pra adaptar no jeep?
    5- por ultimo, entendi muito pouco de quais sinais a chave fecha ou abre para dar o sinal do led e de onde vem os sinais de leds 4x2-4x4H-4x4L

    aho que por enquanto só isso eheheh
    1- A menos que o esquema esteja incompleto, ele funciona independeste dos outros módulos do veículo. Você pode confirmar isso se não existir no módulo outro conector além dos que estão no esquema. São três conectores no esquema.

    2- O esquema não mostras os conectores, mas apenas os pinos. Naquele arquivo que você postou (Explorer-Elec-Transfer-Case-Shift-Diagnostics.PDF) tem o desenho dos conectores que faltam no esquema com os respectivos pino indicados.

    3- Siga as cores dos fios que estão no motor da CT. No esquema tem a indicação das cores dos fios (BR, Y, LG, LB...).
    Em algum lugar no fórum eu postei uma tabela da Ford com as cores que correspondem as esses códigos.
    Se não achar me avisa que tento achar aqui nos meus guardados. Confira se as cores dos fios do seu motor batem com as cores indicadas no esquema.

    4- Isso é opcional, se não quiser colocar um interruptor nos pedais basta ligar o pino B1 no negativo da bateria e ter o cuido de parar o jipe quando for troca entre 4H e 4L.

    5- A chave seletora vai ligada aos pinos C1 C2 e C3.
    - Se nenhum desse 3 pinos não estiverem conectados o módulo estara em 4x2.
    - Com o pino C1 ligado ao C2 e o C3 desconectado, o módulo vai para 4H.
    - Com o pino C1 ligado ao C3 e o C2 desconectado, o módulo vai para 4L.

    Vai postando as duvidas que vou tentando responder...
    L200 Triton AT 3.2 2010

  12. #96
    Usuário Avatar de Daniel.Shimomoto
    Entrada
    30/01/2009
    Local
    Garça/SP
    Idade
    35
    Posts
    1,648
    Citação Postado originalmente por Walter L. L. Casitta Ver Post
    1- A menos que o esquema esteja incompleto, ele funciona independeste dos outros módulos do veículo. Você pode confirmar isso se não existir no módulo outro conector além dos que estão no esquema. São três conectores no esquema.

    2- O esquema não mostras os conectores, mas apenas os pinos. Naquele arquivo que você postou (Explorer-Elec-Transfer-Case-Shift-Diagnostics.PDF) tem o desenho dos conectores que faltam no esquema com os respectivos pino indicados.

    3- Siga as cores dos fios que estão no motor da CT. No esquema tem a indicação das cores dos fios (BR, Y, LG, LB...).
    Em algum lugar no fórum eu postei uma tabela da Ford com as cores que correspondem as esses códigos.
    Se não achar me avisa que tento achar aqui nos meus guardados. Confira se as cores dos fios do seu motor batem com as cores indicadas no esquema.

    4- Isso é opcional, se não quiser colocar um interruptor nos pedais basta ligar o pino B1 no negativo da bateria e ter o cuido de parar o jipe quando for troca entre 4H e 4L.

    5- A chave seletora vai ligada aos pinos C1 C2 e C3.
    - Se nenhum desse 3 pinos não estiverem conectados o módulo estara em 4x2.
    - Com o pino C1 ligado ao C2 e o C3 desconectado, o módulo vai para 4H.
    - Com o pino C1 ligado ao C3 e o C2 desconectado, o módulo vai para 4L.

    Vai postando as duvidas que vou tentando responder...
    Walter;

    por isso que eu gosto dos seus posts...mexendo com eletronica, entende dessas "bagaceiras" bem. Eu so entendo de soldar com estanho fio meia boa e descascado e mesmo assim olhe lá...heheheheh

    Boa explicação. Bom seria colocar em algum lugar fixo este topico.

    Abraços
    Ford F-1000 XLT 4x4 1998/1998 - BF Goodrich A/T 31x10.5 e RL AVM - "Efão"
    VW Fusca 1983 - 1600 - "Galaxie 500"
    Ex. Ford Ranger XLT 3.0 - "Centenária"

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
Topo