x
Convex Datacenter
Página 4 de 57 PrimeiroPrimeiro 123456789101112131454 ... ÚltimoÚltimo
Resultados 37 a 48 de 673
  1. #37
    Usuário Avatar de Thiago Pereira
    Entrada
    23/12/2004
    Local
    São Paulo/SP
    Idade
    35
    Posts
    2,174
    Agradecimentos: 17



    Citação Postado originalmente por stenio rabelo Ver Post
    Ola Thiago, esta interface é fácil de encontrar nas lojas de acessórios para automóveis? Eu fiz o desbloqueio na minha cidade, no interior de MG; Vc tem fotos de como é este dispositivo?
    abraços
    e obrigado, Stenio
    Busque por "interface desbloqueio Hilux", vai cair sempre no mesmo modelo, mas em diferentes sites de venda.

    Mas já adianto que o preço é alto, não pela complexidade, pois de componentes eletrônicos uma interface não tem mais que R$20,00, mas sim pela pesquisa&desenvolvimento e a falta de opções no mercado, pois pelo que vi só existe uma marca por aqui...
    Abraço,
    Thiago
    Mudar de ideia é prerrogativa de quem pensa!

  2. #38
    Usuário
    Entrada
    26/06/2003
    Local
    Rio de Janerio/RJ
    Idade
    47
    Posts
    230
    Agradecimentos: 3
    Coloquei a interface ontem a noite, comprei via internet e instalei eu mesmo.
    Levei uns 10 minutos para instalar e funciona bem, na verdade ela meche com o sensor de velocidade da central ligando e desligando. A vantagem é poder usar o telefone e o colocar dados no GPS com o carro andando. A TV e o DVD quem gostou foi minha mulher e filho.
    Oliver - Rio de Janeiro
    Hilux Flex SRV 2014 - EX Triton HPE 2012 - EX Frontier SE 2005 - EX Nivão 1994 (Companheiro por 11 anos)

  3. #39
    Usuário Avatar de Thiago Pereira
    Entrada
    23/12/2004
    Local
    São Paulo/SP
    Idade
    35
    Posts
    2,174
    Agradecimentos: 17
    Citação Postado originalmente por Oliver Ver Post
    Coloquei a interface ontem a noite, comprei via internet e instalei eu mesmo.
    Levei uns 10 minutos para instalar e funciona bem, na verdade ela meche com o sensor de velocidade da central ligando e desligando. A vantagem é poder usar o telefone e o colocar dados no GPS com o carro andando. A TV e o DVD quem gostou foi minha mulher e filho.
    Em que momento a interface altera o sinal do sensor ligando e desligando?
    Como fica o funcionamento em tuneis?
    Abraço,
    Thiago
    Mudar de ideia é prerrogativa de quem pensa!

  4. #40
    Usuário
    Entrada
    26/06/2003
    Local
    Rio de Janerio/RJ
    Idade
    47
    Posts
    230
    Agradecimentos: 3
    É simples, ela liga pelo botão de desligar o telefone do volante, segura-se uns segundos, liga e desliga, fica sua escolha.

    Fazendo um teste ligando e desligando com o carro andando notei que o GPS não perde o sinal, ele mantem o link com o satélite e mostrou a posição correta na tela, mas ficou uma mensagem reclamando a falta do sensor e da informação de velocidade. Ou seja funciona, mas meia boca, só que é só apertar o botão do volante e tudo fica normal.
    A grande vantagem é que agora se consegue colocar um endereço como carro andando e iniciar uma ligação como carro andando, depois é só bloquear novamente. Se for usar o DVD ou a TV é só desbloquear, ai a informação para o GPS é irrelevante pois vai estar em outra tela.

    Não testei no tunel.

    Abraço
    Oliver - Rio de Janeiro
    Hilux Flex SRV 2014 - EX Triton HPE 2012 - EX Frontier SE 2005 - EX Nivão 1994 (Companheiro por 11 anos)

  5. #41
    Usuário Avatar de Thiago Pereira
    Entrada
    23/12/2004
    Local
    São Paulo/SP
    Idade
    35
    Posts
    2,174
    Agradecimentos: 17
    Citação Postado originalmente por Oliver Ver Post
    É simples, ela liga pelo botão de desligar o telefone do volante, segura-se uns segundos, liga e desliga, fica sua escolha.

    Fazendo um teste ligando e desligando com o carro andando notei que o GPS não perde o sinal, ele mantem o link com o satélite e mostrou a posição correta na tela, mas ficou uma mensagem reclamando a falta do sensor e da informação de velocidade. Ou seja funciona, mas meia boca, só que é só apertar o botão do volante e tudo fica normal.
    A grande vantagem é que agora se consegue colocar um endereço como carro andando e iniciar uma ligação como carro andando, depois é só bloquear novamente. Se for usar o DVD ou a TV é só desbloquear, ai a informação para o GPS é irrelevante pois vai estar em outra tela.

    Não testei no tunel.

    Abraço
    Pensei que a interface fosse um pouco mais sofisticada, ela poderia emular um sinal de baixa velocidade para a central, assim não apareceria nenhuma mensagem de erro.
    No caso do túnel, com a interface desligada então tudo funcionará normalmente, se liga-la o navegador deverá perder a localização, então é só tomar o cuidado de não aciona-la quando estiver sem sinal de GPS (indicação de GPS no canto inferior esquerdo fica cinza ao invés de verde)..

    Outra solução é apenas colocar algo que chaveie o sinal do sensor de velocidade, um pequeno botão por exemplo,
    não fica um instalação tão limpa, mas o custo será 1/10.
    Abraço,
    Thiago
    Mudar de ideia é prerrogativa de quem pensa!

  6. #42
    Citação Postado originalmente por Thiago Pereira Ver Post
    Pensei que a interface fosse um pouco mais sofisticada, ela poderia emular um sinal de baixa velocidade para a central, assim não apareceria nenhuma mensagem de erro.
    No caso do túnel, com a interface desligada então tudo funcionará normalmente, se liga-la o navegador deverá perder a localização, então é só tomar o cuidado de não aciona-la quando estiver sem sinal de GPS (indicação de GPS no canto inferior esquerdo fica cinza ao invés de verde)..

    Outra solução é apenas colocar algo que chaveie o sinal do sensor de velocidade, um pequeno botão por exemplo,
    não fica um instalação tão limpa, mas o custo será 1/10.
    Foi esta a solução que tb encontrei para usufruir de todos os recursos da central, chaveei com um pequeno interruptor instalado em um dos locais disponíveis próximo ao acendedor de cigarros. Agora está 10!!!
    Antes tinha feito alguns procedimentos que possibilitava o uso dos recursos do GPS/Navegador, bem como da TV/DVD com o veículo em movimento. Ocorre que, quando usando o GPS aparecia uma faixa preta na parte superior do mapa informando que o sensor de pulso de velocidade estava desligado, e isso por se só praticamente inviabiliza a navegação com rota pois as informações ficam exatamente em baixo desta maldita faixa. O que foi feito foi chavear o fio cinza do pulso de velocidade (creio), daí é só desligar na chave e vc mexe a vontade no gps, procura locais, faz sua rota, etc, e tudo em movimento. Quando já estiver tudo ok e navegando a rota feita, a faixa vai aparecer, daí é só ligar a chave (interruptor liga/desliga) e a faixa some. Simples assim e a custo zero. Vale salientar que a interface que vi a venda no Mercado Livre tava na faixa dos R$ 950,00. Impraticável, pra ser algo tb meia boca.
    Obvio que estive ao lado do técnico de instalação de som que fez o serviço, e tudo com base no que já foi postado neste tópico pelo Thiago.
    Agora vou tentar, com ele novamente, liberar a câmera de ré, independente de acionamento de marcha à ré. Vou seguir as orientações já postadas aqui e tentar por em prática. Uns carinhas de som falaram que pra isso tb precisaria de uma interface e que custaria em torno de R$ 350,00. Como bem citado no tópico, creio que tb não irei incorrer neste custo... eheh.
    A propósito quero parabenizar o Thiago Pereira pelo belíssimo trabalho de esclarecimento deste tópico. Valeu amigo!
    Pajero Ful 3D HPE V6 250 HP/11
    Ex Hilux SW4 SRV/14 Diesel

    Ex Hilux SRV/11-Ex Ranger CD LTD/10
    Ex L200 HPE/03-Ex Ranger LTD/99

  7. #43
    Usuário Avatar de Thiago Pereira
    Entrada
    23/12/2004
    Local
    São Paulo/SP
    Idade
    35
    Posts
    2,174
    Agradecimentos: 17
    Citação Postado originalmente por Juarez Pontes Ver Post
    Foi esta a solução que tb encontrei para usufruir de todos os recursos da central, chaveei com um pequeno interruptor instalado em um dos locais disponíveis próximo ao acendedor de cigarros. Agora está 10!!!
    Antes tinha feito alguns procedimentos que possibilitava o uso dos recursos do GPS/Navegador, bem como da TV/DVD com o veículo em movimento. Ocorre que, quando usando o GPS aparecia uma faixa preta na parte superior do mapa informando que o sensor de pulso de velocidade estava desligado, e isso por se só praticamente inviabiliza a navegação com rota pois as informações ficam exatamente em baixo desta maldita faixa. O que foi feito foi chavear o fio cinza do pulso de velocidade (creio), daí é só desligar na chave e vc mexe a vontade no gps, procura locais, faz sua rota, etc, e tudo em movimento. Quando já estiver tudo ok e navegando a rota feita, a faixa vai aparecer, daí é só ligar a chave (interruptor liga/desliga) e a faixa some. Simples assim e a custo zero. Vale salientar que a interface que vi a venda no Mercado Livre tava na faixa dos R$ 950,00. Impraticável, pra ser algo tb meia boca.
    Obvio que estive ao lado do técnico de instalação de som que fez o serviço, e tudo com base no que já foi postado neste tópico pelo Thiago.
    Agora vou tentar, com ele novamente, liberar a câmera de ré, independente de acionamento de marcha à ré. Vou seguir as orientações já postadas aqui e tentar por em prática. Uns carinhas de som falaram que pra isso tb precisaria de uma interface e que custaria em torno de R$ 350,00. Como bem citado no tópico, creio que tb não irei incorrer neste custo... eheh.
    A propósito quero parabenizar o Thiago Pereira pelo belíssimo trabalho de esclarecimento deste tópico. Valeu amigo!
    Legal, bom saber que funciona perfeitamente.

    Quanto a ré, a pinagem é padronizada e deve ser igual na 2014, mas é fácil testar.
    Com uma ponta de teste verifique se vai +12V ao engatar a ré, se for é a mesma coisa.

    A instalação tem que ser algo mais ou menos assim:

    Central Multimídia Toyota Hilux (Head Unit)-re.jpg
    Abraço,
    Thiago
    Mudar de ideia é prerrogativa de quem pensa!

  8. #44
    Usuário Avatar de Sivirino
    Entrada
    23/07/2013
    Local
    Niteroi/RJ
    Idade
    63
    Posts
    103
    Agradecimento: 1
    Thiago Pereira, quero parabenizá-lo pelo tópico.

    Muito bom.

    Procurei pela antena (qualquer uma delas, você disse que tem 4: FM, GPS, TV Digital e antena do alarme) da minha central mutimídia, não conseguir encontrar nenhuma. Como você disse no outro tópico "somente desmontando ou na concessionária".

    Como está na garantia e perto da revisão dos 30 mil, vou procurar saber lá.

    Abs,

  9. #45
    Usuário Avatar de Thiago Pereira
    Entrada
    23/12/2004
    Local
    São Paulo/SP
    Idade
    35
    Posts
    2,174
    Agradecimentos: 17
    Citação Postado originalmente por Sivirino Vicente da Silva Ver Post
    Thiago Pereira, quero parabenizá-lo pelo tópico.

    Muito bom.

    Procurei pela antena (qualquer uma delas, você disse que tem 4: FM, GPS, TV Digital e antena do alarme) da minha central mutimídia, não conseguir encontrar nenhuma. Como você disse no outro tópico "somente desmontando ou na concessionária".

    Como está na garantia e perto da revisão dos 30 mil, vou procurar saber lá.

    Abs,
    Obrigado!

    A antena de FM está no teto na parte traseira da cabine.
    A antena do GPS fica no painel próxima a saída de ventilação do pára-brisa, é uma espécie de capa preta semelhante a do sensor do farol, porém essa informação foi me passada pelo pessoal da concessionária e não confirmei pessoalmente.
    A antena de TV Digital nos modelos 2014 fica na parte superior do pára-brisa, atrás do espelho, mas no seu caso como é uma 2013 e foi instalada outra central é impossível saber sem verificar in loco.
    A do alarme não faço idéia, mas dve ser sob o painel.
    Abraço,
    Thiago
    Mudar de ideia é prerrogativa de quem pensa!

  10. #46
    Usuário Avatar de Sivirino
    Entrada
    23/07/2013
    Local
    Niteroi/RJ
    Idade
    63
    Posts
    103
    Agradecimento: 1
    Citação Postado originalmente por Thiago Pereira Ver Post
    Obrigado!

    A antena de FM está no teto na parte traseira da cabine.
    A antena do GPS fica no painel próxima a saída de ventilação do pára-brisa, é uma espécie de capa preta semelhante a do sensor do farol, porém essa informação foi me passada pelo pessoal da concessionária e não confirmei pessoalmente.
    A antena de TV Digital nos modelos 2014 fica na parte superior do pára-brisa, atrás do espelho, mas no seu caso como é uma 2013 e foi instalada outra central é impossível saber sem verificar in loco.
    A do alarme não faço idéia, mas dve ser sob o painel.
    Só não localizei a antena da TV vou ver na autorizada.

    Com vocês ocorre de não ver quase nada na tela do multimídia numa tarde de sol?
    Não consigo ver quase nada no GPS.

    Abs

  11. #47
    Usuário Avatar de Defender
    Entrada
    03/06/2014
    Local
    Rio de Janeiro/RJ
    Idade
    47
    Posts
    61
    Agradecimentos: 0
    Citação Postado originalmente por Juarez Pontes Ver Post
    Foi esta a solução que tb encontrei para usufruir de todos os recursos da central, chaveei com um pequeno interruptor instalado em um dos locais disponíveis próximo ao acendedor de cigarros. Agora está 10!!!
    Antes tinha feito alguns procedimentos que possibilitava o uso dos recursos do GPS/Navegador, bem como da TV/DVD com o veículo em movimento. Ocorre que, quando usando o GPS aparecia uma faixa preta na parte superior do mapa informando que o sensor de pulso de velocidade estava desligado, e isso por se só praticamente inviabiliza a navegação com rota pois as informações ficam exatamente em baixo desta maldita faixa. O que foi feito foi chavear o fio cinza do pulso de velocidade (creio), daí é só desligar na chave e vc mexe a vontade no gps, procura locais, faz sua rota, etc, e tudo em movimento. Quando já estiver tudo ok e navegando a rota feita, a faixa vai aparecer, daí é só ligar a chave (interruptor liga/desliga) e a faixa some. Simples assim e a custo zero. Vale salientar que a interface que vi a venda no Mercado Livre tava na faixa dos R$ 950,00. Impraticável, pra ser algo tb meia boca.
    Obvio que estive ao lado do técnico de instalação de som que fez o serviço, e tudo com base no que já foi postado neste tópico pelo Thiago.
    Agora vou tentar, com ele novamente, liberar a câmera de ré, independente de acionamento de marcha à ré. Vou seguir as orientações já postadas aqui e tentar por em prática. Uns carinhas de som falaram que pra isso tb precisaria de uma interface e que custaria em torno de R$ 350,00. Como bem citado no tópico, creio que tb não irei incorrer neste custo... eheh.
    A propósito quero parabenizar o Thiago Pereira pelo belíssimo trabalho de esclarecimento deste tópico. Valeu amigo!
    Boa tarde Juarez! Tenho acompanhado aqui no fórum o excelente relato de vcs! Agora é a minha vez pq estou com o mesmo problema! Acabei de fazer a instalação (de forma errada com o tal fio cinza...) para liberar a TV com o carro em movimento e aparece esse aviso "pulso de velocidade desconectado". Vi que vc chegou a solução do problema, mas fiquei um pouco perdido... Vou ler e reler os seus relatos novamente, mas queria saber se agora realmente esta tudo funcionando ok e se esse "interruptor" para ligar e desligar é mesmo a soluçào mais prática e correta?!! Muito obrigado! Grande abraço!
    HILUX 2014 TOP
    DEFENDER 110 e
    JEEP WRANGLER

  12. #48
    Usuário
    Entrada
    25/11/2012
    Local
    Cunha/SP
    Posts
    7
    Agradecimentos: 0
    Incrível THIAGO !! estou há quase 1 ano adaptando esta central numa hilux 2010 e nunca encontrei informações a respeito. Parabéns e Obrigado pelo post.

    Como é uma Hilux STD, a idéia é usar o máximo de recursos possíveis da Central. O audio funciona plug-and-play, mas o restante precisa de adaptação. Até o momento, adaptei o conector da antena do rádio e adaptei uma antena de GPS, mas tive que desmontar o conector dela para inserir na fêmea da Central. Embora o GPS encontre os satélites, atualize o horário e mostre a posição (lat e long) o mapa não atualiza a posição atual, pois ele depende também dos pulsos de velocidade. Como o velocímetro funciona com esses pulsos, preciso encontrar o conector lá e derivar o sinal.

    Enfim, é pura diversão pois não compensou instalar o presente do cunhado, porque são tantas adaptações que não sei se terei tempo ou paciência para tal .... sem contar o recorte na moldura (ando sem ela até hoje). Mas seu post me re-animou.
    SW4 3.4 V6 1.998

Classificados ANUNCIE GRÁTIS

AQUI VOCÊ ENCONTRA TUDO

Informações de Tópico

Usuários Navegando neste Tópico

Há 5 usuários navegando neste tópico. (0 registrados e 5 visitantes)

Tópicos Similares

  1. Central Multimídia Hilux
    Por Marv 377 no fórum Toyota
    Respostas: 11
    Última resposta: 02/01/2017, 15:33
  2. Respostas: 3
    Última resposta: 02/06/2014, 14:03

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado