x
Convex Datacenter
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 12 de 23
  1. #1
    Usuário
    Entrada
    11/05/2011
    Local
    Natal/RN
    Posts
    38
    Agradecimento: 1

    Comando do Ar Digital - Hilux SW4 2000 a 2002




    Bom dia pessoal.

    Estou com um problema já faz algum tempo no comando do ar digital da minha Hilux SW4 2001, pesquisei algo parecido aqui no fórum mas não encontrei.

    Vamos lá: praticamente todos os botões do meu comando não estão funcionando. Para que, por exemplo, eu ligue o ar, giro o botão que regula a velocidade do ar no sentido horário e ele já liga o ar, porém as funções de desligar só funcionam se eu pressionar com muita força o botão "off" ou então pressionar simultaneamente o botão "off" + "mode" (um dos poucos que ainda funciona). Resumindo: meu comando está querendo colaborar comigo .

    O que achei interessante foi que ao desmontar o comando, se pressionar diretamente na placa os botões que não funcionavam com o comando montado no painel, eles passam a funcionar 100%. Já tentei limpar com limpa contato, mas continuou do mesmo jeito.

    Andei pesquisando na net e vi que lá fora é "normal" esse comando dar problema, é tanto que existe no ebay vendedores que fazem o concerto, porém não enviam para cá. Enfim, gostaria de saber se alguém já passou por esse problema e como fez para solucioná-lo. Desde já agradeço a ajuda.

    Obs.: Segue anexo a imagem do comando.
    Miniaturas de Anexos Miniaturas de Anexos Comando do Ar Digital - Hilux SW4 2000 a 2002-ar-digital.jpg  

  2. #2
    Usuário
    Entrada
    17/08/2009
    Local
    Rio/RJ
    Idade
    47
    Posts
    3,838
    Agradecimentos: 2
    Citação Postado originalmente por Marcin Ver Post
    Bom dia pessoal.

    Estou com um problema já faz algum tempo no comando do ar digital da minha Hilux SW4 2001, pesquisei algo parecido aqui no fórum mas não encontrei.

    Vamos lá: praticamente todos os botões do meu comando não estão funcionando. Para que, por exemplo, eu ligue o ar, giro o botão que regula a velocidade do ar no sentido horário e ele já liga o ar, porém as funções de desligar só funcionam se eu pressionar com muita força o botão "off" ou então pressionar simultaneamente o botão "off" + "mode" (um dos poucos que ainda funciona). Resumindo: meu comando está querendo colaborar comigo .

    O que achei interessante foi que ao desmontar o comando, se pressionar diretamente na placa os botões que não funcionavam com o comando montado no painel, eles passam a funcionar 100%. Já tentei limpar com limpa contato, mas continuou do mesmo jeito.

    Andei pesquisando na net e vi que lá fora é "normal" esse comando dar problema, é tanto que existe no ebay vendedores que fazem o concerto, porém não enviam para cá. Enfim, gostaria de saber se alguém já passou por esse problema e como fez para solucioná-lo. Desde já agradeço a ajuda.

    Obs.: Segue anexo a imagem do comando.
    Leve num especialista em a/c pode ser que tenha solução! Já procurou no ML? Boa sorte!

  3. #3
    Usuário Avatar de geovanih
    Entrada
    11/01/2010
    Local
    Porto Alegre/
    Posts
    362
    Agradecimento: 1
    Talvez seja caso para um técnico em eletrônica considerando que o problema é nos botões.

  4. #4
    Usuário Avatar de dorderf
    Entrada
    29/07/2008
    Local
    Recife/PE
    Idade
    37
    Posts
    1,501
    Agradecimentos: 0
    Citação Postado originalmente por geovanih Ver Post
    Talvez seja caso para um técnico em eletrônica considerando que o problema é nos botões.
    Tb acho!

    Tive problema no relógio digital do carro, levei num cara perto da minha casa que conserta televisão e ele deu um jeito. Já faz mais de 1 ano e não tive mais problema.
    "Totoia" SW4 98, Kit Ironman Nitro-Gas+snorkel OGZ. Azulona! (sabe o que é lama, poeira, buracos e areia, só tá faltando, pelas minhas contas, neve!)

  5. #5
    Usuário Avatar de AlonsoFausto
    Entrada
    29/05/2013
    Local
    Vitória/ES
    Posts
    368
    Agradecimentos: 5
    Marcin, o meu está extamente assim. Os dois especialistas que levei falaram a mesma coisa: o comando possui uma placa e é blindado, ou seja, somente substituindo por outro.

    Se souber alguma outra solução, por favor compartilhe!

    Att.,
    Fausto
    Atual: Pajero Full HPE 2008
    Ex Sw4 2002, Hilux 1994 solid axle.

  6. #6
    Usuário Avatar de dpab
    Entrada
    04/06/2004
    Local
    Rio de Janeiro/RJ
    Idade
    59
    Posts
    2,049
    Agradecimentos: 4
    4X4 Brasil
    TOYOTA HILUX SW4 3.0 TDI, 1999 + QUEBRA-MATO INOX + SNORKEL OGZ + RANCHO RS9000XL WITH WIRELESS REMOTE CONTROLLER + AIR LIFT 1000 + BF AT 265/75R16.

  7. #7
    Usuário Avatar de AlonsoFausto
    Entrada
    29/05/2013
    Local
    Vitória/ES
    Posts
    368
    Agradecimentos: 5
    Citação Postado originalmente por dpab Ver Post


    Obrigado Delfim!

    Eu tinha visto os anúncios deste cara. No tal kit de reparo, você envia o seu, ele repara e manda novamente. Acho que vou segurar da forma que está até Setembro, quando um amigão meu vai pra California... Mando por ele, ele deixa com o cara e traz o comando funcionando!

    Mas se até lá houver solução no Brasil, estou dentro!

    Ontem tentei acessar o controle de climatização pelo scanner e nada feito! A porta OBD II que fica perto do painel (lado do motorista) não acessa o sistema de climatização, ou o programa que tentei (bosch de ultima geração) não possui parâmetros da placa do comando...

    Abraço
    Fausto
    Atual: Pajero Full HPE 2008
    Ex Sw4 2002, Hilux 1994 solid axle.

  8. #8
    Usuário Avatar de Cavendra
    Entrada
    16/04/2014
    Local
    Botucatu/SP
    Idade
    44
    Posts
    125
    Agradecimentos: 0
    ola estou com o mesmo problema , semana que vem vou levar para uma empresa aqui de botucatu que meche com painel de carro, eu acho que ele pode ter uma ideia ja que o display do controle é muito parecido com o dos tacografos digitais, espero que de solução. o meu liga da mesma forma que o seu, e seu eu der umas "peteleco" parece que desenrosca e volta a funcionar. assim penso que seja algo de contato. dou noticias

  9. #9
    Usuário Avatar de AlonsoFausto
    Entrada
    29/05/2013
    Local
    Vitória/ES
    Posts
    368
    Agradecimentos: 5
    Citação Postado originalmente por Cavendra Ver Post
    ola estou com o mesmo problema , semana que vem vou levar para uma empresa aqui de botucatu que meche com painel de carro, eu acho que ele pode ter uma ideia ja que o display do controle é muito parecido com o dos tacografos digitais, espero que de solução. o meu liga da mesma forma que o seu, e seu eu der umas "peteleco" parece que desenrosca e volta a funcionar. assim penso que seja algo de contato. dou noticias
    Cavendra, boa noite!

    Realmente o problema meu e do Marcin não é apenas de mau contato... Mas, de qualquer forma, poste quando tiver novidades!

    Abraço
    Fausto
    Atual: Pajero Full HPE 2008
    Ex Sw4 2002, Hilux 1994 solid axle.

  10. #10
    Usuário
    Entrada
    11/05/2011
    Local
    Natal/RN
    Posts
    38
    Agradecimento: 1
    Pois é Fausto e Cavendra, meu comando a cada dia me pede pra ser substituído: recentemente queimou as lâmpadas que iluminam o display, ou seja, a noite fica uma m**** pra enxergar. Eu pesquisando pelo fórum gringo da 4runner verifiquei que aqueles que tiveram esse problema, recomendaram os comandos que vendem no ebay a base de troca, acho que vou morrer nisso mesmo, além de oferecem garantia lifetime.

    Mesmo assim fico no aguardo de notícias do Cavendra.

    Abs

  11. #11
    Usuário Avatar de Cavendra
    Entrada
    16/04/2014
    Local
    Botucatu/SP
    Idade
    44
    Posts
    125
    Agradecimentos: 0
    Citação Postado originalmente por Marcin Ver Post
    Pois é Fausto e Cavendra, meu comando a cada dia me pede pra ser substituído: recentemente queimou as lâmpadas que iluminam o display, ou seja, a noite fica uma m**** pra enxergar. Eu pesquisando pelo fórum gringo da 4runner verifiquei que aqueles que tiveram esse problema, recomendaram os comandos que vendem no ebay a base de troca, acho que vou morrer nisso mesmo, além de oferecem garantia lifetime.

    Mesmo assim fico no aguardo de notícias do Cavendra.

    Abs
    Só para você entender. o que eu acho é que os botões restantes não funcionam por conta de um dos contatos ficar colado. assim enquanto ele está fechado os outros botoes não acionam. Por exemplo se um computador tiver a tomada USB em curto, ou seja, no minimo dois pontos dando contato o equipamento inteiro não funciona. Dou noticias e vou tentar tirar fotos(se o técnico deixar) de como e internamente e se houver solução qual foi dada, e já checo também com é gerada a iluminação do visor.

  12. #12
    Usuário Avatar de AlonsoFausto
    Entrada
    29/05/2013
    Local
    Vitória/ES
    Posts
    368
    Agradecimentos: 5
    Citação Postado originalmente por Cavendra Ver Post
    Só para você entender. o que eu acho é que os botões restantes não funcionam por conta de um dos contatos ficar colado. assim enquanto ele está fechado os outros botoes não acionam. Por exemplo se um computador tiver a tomada USB em curto, ou seja, no minimo dois pontos dando contato o equipamento inteiro não funciona. Dou noticias e vou tentar tirar fotos(se o técnico deixar) de como e internamente e se houver solução qual foi dada, e já checo também com é gerada a iluminação do visor.

    Maravilha Cavendra! Espero muito que consiga reparar e trazer o "caminho das pedras".

    OBS: manjo absolutamente nada de elétrica e afins...

    Abração.
    Fausto
    Atual: Pajero Full HPE 2008
    Ex Sw4 2002, Hilux 1994 solid axle.

Classificados ANUNCIE GRÁTIS

AQUI VOCÊ ENCONTRA TUDO

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. chevrolet S10 2001/2002 ou hilux sw4 2000/2001
    Por fhm129 no fórum Comparações entre Veículos
    Respostas: 8
    Última resposta: 22/11/2013, 12:08
  2. DUVIDAS QUANTO A KM ORIGINAL hilux SRV odometro digital
    Por HERBERT GNAPP no fórum Toyota
    Respostas: 3
    Última resposta: 23/05/2012, 23:22
  3. Relógio digital da Hilux
    Por André Cajarana no fórum Toyota
    Respostas: 7
    Última resposta: 07/08/2010, 11:29
  4. Comando de Setas da L200 - modelo 2000
    Por Vivone no fórum Mitsubishi
    Respostas: 12
    Última resposta: 13/07/2010, 11:50

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado

Change privacy settings Alterar definições de privacidade