x
Convex Datacenter
Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
Resultados 13 a 24 de 30
  1. #13
    Usuário
    Entrada
    17/10/2016
    Local
    Coronel vivida/PR
    Idade
    34
    Posts
    22
    Agradecimentos: 0



    Farei os testes durante a semana que vem e posto o resultado. Um amigo tem um scanner desses baratinhos, vou pegar emprestado.

    Mais uma vez agradeço as valiosas informações!

    Até breve.


    Citação Postado originalmente por Gadelha Ver Post
    Não exatamente.
    Tinha uma XJ por aqui que não passava da primeira. Mexeram nos solenóides e nada. Quase mandaram o câmbio pra uma especializada. Pegaram o TPS de outra XJ e funcionou tudo perfeitamente.
    Não digo que seu problema seja esse mas vale a pena verificar.

    O que a gente faz aqui é usar um desses scanners OBDII bluetooth baratinhos que encontra no Mercado Livre (30 reais). Liga ele no carro, faz o pareamento com um celular Android e roda um app chamado Torque. Lá dá pra ver erros e muito mais, principalmente a posição do acelerador. Vai mostrar entre 14 e 85% (mais ou menos) o intervalo informado pelo TPS. Se ficar parado nos 14, 15, 16% o câmbio não troca de marchas.

    T+

  2. #14
    Usuário
    Entrada
    17/10/2016
    Local
    Coronel vivida/PR
    Idade
    34
    Posts
    22
    Agradecimentos: 0
    Hoje durante a tarde passei em outro scanner na oficina de um amigo, foi apagado e escaneado novamente. Ficou os seguintes erros:

    Erro P0700 Sistema de Transmissão, pedido de acendimento da luz de avaria
    Erro P1492 Sensor de Temperatura Ambiente/ Bateria com tensão alta

    Segunda-feira farei o teste com o aplicativo Torque, conforme me orientou o Gadelha, para verificar a TPS.

    Estou pendido a acreditar que se trata do TPS ou Módulo do Cambio.

    Ate gostaria de pedir ajudar aos donos de Xj do Paraná, em últimas circunstâncias seria viável enviar o módulo ou o sensor para que possam testar em outra xj? Envio por correio.

    Não encontrei nenhuma nas proximidades, moro no sudoeste do Paraná, Coronel Vivida.

    Anexo 539958

    Ate breve!

    Obrigado
    Miniaturas de Anexos Miniaturas de Anexos -whatsapp-image-2016-12-03-15.02.52.jpg  
    4X4 Brasil

  3. #15
    Usuário
    Entrada
    17/10/2016
    Local
    Coronel vivida/PR
    Idade
    34
    Posts
    22
    Agradecimentos: 0
    Citação Postado originalmente por Gadelha Ver Post
    Não exatamente.
    Tinha uma XJ por aqui que não passava da primeira. Mexeram nos solenóides e nada. Quase mandaram o câmbio pra uma especializada. Pegaram o TPS de outra XJ e funcionou tudo perfeitamente.
    Não digo que seu problema seja esse mas vale a pena verificar.

    O que a gente faz aqui é usar um desses scanners OBDII bluetooth baratinhos que encontra no Mercado Livre (30 reais). Liga ele no carro, faz o pareamento com um celular Android e roda um app chamado Torque. Lá dá pra ver erros e muito mais, principalmente a posição do acelerador. Vai mostrar entre 14 e 85% (mais ou menos) o intervalo informado pelo TPS. Se ficar parado nos 14, 15, 16% o câmbio não troca de marchas.

    T+
    Gadelha fiz o teste, está tudo certo com o "acelerador".

    Teria chance de ser o módulo?

    O dono da oficina que fui sexta não mexe com câmbio, deu a opinião dele que é corpo de válvulas. Ainda acho que é válido o que disse o antigo dono, que revisou o câmbio todo e provavelmente seria o módulo.

    O que vocês acham pessoal?

    Precisava testar meu módulo.

    Att

  4. #16
    Usuário Avatar de Gadelha
    Entrada
    23/02/2007
    Local
    Brasília/DF
    Idade
    48
    Posts
    455
    Agradecimentos: 5
    Marcos,
    Pra testar o módulo somente com um scanner DRB-III, que era o equipamento que as concessionárias utilizavam.
    Acho que oficinas Bosch também usam.
    Ou tirando de uma outra XJ pra ver no que dá.

    T+

  5. #17
    Usuário Avatar de Palozo
    Entrada
    22/11/2011
    Local
    São Paulo/SP
    Idade
    44
    Posts
    73
    Agradecimentos: 0
    Bom dia.

    Mais uma questão. Sou técnico em Eletrônica e já estou na minha segunda Cherokee. A primeira era uma Laredo a segunda é uma Liberty.

    Nessas carangas modernas existem não apenas um, mas VÁRIOS módulos.

    O modulo de injeção
    Também chamada de ECU. É esse que faz o motor funcionar;

    O módulo do air bag.
    Raramente dá problemas, exceto se o carro sofreu alguma colisão frontal;

    Módulo do ABS.
    Gerencia a eletrônica dos freios. Normalmente dura bastante mas costuma dar problema quando alguma oficina boca-de-porco executa algum serviço nas pinças de freio ou nos cubos de roda/rolamentos de roda sem tomar o devido cuidado na remoção e instalação dos sensores de ABS. Daí aquela luz laranja chata (ABS) fica acesa fixa no painel do veículo. Tive esse problema na Laredo e na Liberty. A Laredo vendi com o problema no ABS. Vendi barato. A Liberty eu mesmo consertei. Meu tio tem uma cadela que, incrivelmente, mordeu e rompeu o cabo do sensor ABS da roda traseira direita. Ressoldei o cabo e troquei o eletroduto flexivel que envolve o cabo. E claro fiz o serviço longe do sitio dele. Típico caso do cachorro louco.

    Modulo do cambio
    Esse gerencia as trocas de marcha. Trata-se de um processador, que reúne as informações de rotação do motor, velocidade do veículo, posição do pedal do acelerador (via sensor TPS) e decide qual marcha vai engatar mandando um sinal elétrico para o famoso corpo de válvulas. Dentro desse processador existe uma programação de curva de torque pré-definida pelo pessoal da Chrysler e inclusive pode ser reprogramado/regravado mas não sei se tem alguém aqui no brasil que regrave. Esse é o modulo que pode estar te dando dor de cabeça.
    O acesso a esse módulo se dá na parte de dentro do veículo sob o console central atrás da alavanca de freio de mão. Tem que retirar o console.

    Você, por gentileza, dê uma olhada na rockauto e na morris4x4center. Se encontrar por lá não será tão caro e são lojas muito sérias. Eu tenho um contato na Alemanha. Posso ver o que tem por lá e te informo o preço e o tempo de entrega (se bem que, de experiencias anteriores demora uns 30 dias p chegar aqui).

    Grande abraço.
    4X4 Brasil

  6. #18
    Usuário
    Entrada
    17/10/2016
    Local
    Coronel vivida/PR
    Idade
    34
    Posts
    22
    Agradecimentos: 0

    Unhappy

    Gadelha, módulo testado em outra cherokee e está funcionando normalmente. Acho que me resta revisar fusíveis e chicotes.


    Citação Postado originalmente por Gadelha Ver Post
    Marcos,
    Citação Postado originalmente por Gadelha Ver Post
    Pra testar o módulo somente com um scanner DRB-III, que era o equipamento que as concessionárias utilizavam.
    Acho que oficinas Bosch também usam.
    Ou tirando de uma outra XJ pra ver no que dá.

    T+



    Obrigado, Palozo, mas infelizmente não é o módulo, ou felizmente hahaha Nao sei ainda!

    Mandei o módulo para Curitiba e foi testado em outra Cherokee e está tudo ok, trocando marchas que é uma maravilha.

    Inclusive o mecânico me orientou a verificar todos os fusíveis para ver se não tem algum queimado e verificar também cabos e chicotes.

    Levarei ela esta semana em alguma auto-elétrica de confiança para dar uma revisada nisso.

    Alguma dica especial? Ou algum cuidado que deve ser tomado?

    Lembrando que o teste de solenoides ainda não foi feito por mim(somente antigo dono), preciso levar para outra cidade para testar, pois infelizmente aqui ninguém testa

    Agradeço a todos pelas respostas!
    t+




    Citação Postado originalmente por Palozo Ver Post
    Bom dia.

    Mais uma questão. Sou técnico em Eletrônica e já estou na minha segunda Cherokee. A primeira era uma Laredo a segunda é uma Liberty.

    Nessas carangas modernas existem não apenas um, mas VÁRIOS módulos.

    O modulo de injeção
    Também chamada de ECU. É esse que faz o motor funcionar;

    O módulo do air bag.
    Raramente dá problemas, exceto se o carro sofreu alguma colisão frontal;

    Módulo do ABS.
    Gerencia a eletrônica dos freios. Normalmente dura bastante mas costuma dar problema quando alguma oficina boca-de-porco executa algum serviço nas pinças de freio ou nos cubos de roda/rolamentos de roda sem tomar o devido cuidado na remoção e instalação dos sensores de ABS. Daí aquela luz laranja chata (ABS) fica acesa fixa no painel do veículo. Tive esse problema na Laredo e na Liberty. A Laredo vendi com o problema no ABS. Vendi barato. A Liberty eu mesmo consertei. Meu tio tem uma cadela que, incrivelmente, mordeu e rompeu o cabo do sensor ABS da roda traseira direita. Ressoldei o cabo e troquei o eletroduto flexivel que envolve o cabo. E claro fiz o serviço longe do sitio dele. Típico caso do cachorro louco.

    Modulo do cambio
    Esse gerencia as trocas de marcha. Trata-se de um processador, que reúne as informações de rotação do motor, velocidade do veículo, posição do pedal do acelerador (via sensor TPS) e decide qual marcha vai engatar mandando um sinal elétrico para o famoso corpo de válvulas. Dentro desse processador existe uma programação de curva de torque pré-definida pelo pessoal da Chrysler e inclusive pode ser reprogramado/regravado mas não sei se tem alguém aqui no brasil que regrave. Esse é o modulo que pode estar te dando dor de cabeça.
    O acesso a esse módulo se dá na parte de dentro do veículo sob o console central atrás da alavanca de freio de mão. Tem que retirar o console.

    Você, por gentileza, dê uma olhada na rockauto e na morris4x4center. Se encontrar por lá não será tão caro e são lojas muito sérias. Eu tenho um contato na Alemanha. Posso ver o que tem por lá e te informo o preço e o tempo de entrega (se bem que, de experiencias anteriores demora uns 30 dias p chegar aqui).

    Grande abraço.
    4X4 Brasil

  7. #19
    Usuário
    Entrada
    17/10/2016
    Local
    Coronel vivida/PR
    Idade
    34
    Posts
    22
    Agradecimentos: 0
    Atualizando situação da Cherokee. Todos os fusiveis revisados, tudo certo.

    Porem hoje descobri que ela esta sem luz de ré e o mecânico disse que ela está sem interruptor do freio. Pesquisando na internet vi que em alguns modelos esse defeito colocaria o câmbio em modo de emergência. Isso pode ocorrer no câmbio da xj?

    Ja encomendei a peça e ainda demora alguns dias para receber.

    Ate +

  8. #20
    Usuário Avatar de Gadelha
    Entrada
    23/02/2007
    Local
    Brasília/DF
    Idade
    48
    Posts
    455
    Agradecimentos: 5
    Citação Postado originalmente por marcosscritori Ver Post
    Atualizando situação da Cherokee. Todos os fusiveis revisados, tudo certo.

    Porem hoje descobri que ela esta sem luz de ré e o mecânico disse que ela está sem interruptor do freio. Pesquisando na internet vi que em alguns modelos esse defeito colocaria o câmbio em modo de emergência. Isso pode ocorrer no câmbio da xj?

    Ja encomendei a peça e ainda demora alguns dias para receber.

    Ate +
    Vi isso também. Problema no NSS
    Primeiro sintoma é problema com a luz de ré.

    Esse modo de emergência eu nunca vi...

    T+

  9. #21
    Usuário
    Entrada
    26/11/2010
    Local
    Campo tgrande/
    Idade
    31
    Posts
    210
    Agradecimentos: 0
    Nunca li tanta merda sobre o mesmo assunto estão todos errados, não o cambio não troca pelo TPS, Tudo oq esta estragado eh oq o código disse, o solenoide, 150 reais no ebay, a minha tinha os mesmo sintomas troquei ficou zero bala.....

    kct ja tinha gente condenando o cambio..............

    parem de opnar sem saber do assunto...
    4X4 Brasil

  10. #22
    Usuário
    Entrada
    17/10/2016
    Local
    Coronel vivida/PR
    Idade
    34
    Posts
    22
    Agradecimentos: 0
    Citação Postado originalmente por propeople Ver Post
    Nunca li tanta merda sobre o mesmo assunto estão todos errados, não o cambio não troca pelo TPS, Tudo oq esta estragado eh oq o código disse, o solenoide, 150 reais no ebay, a minha tinha os mesmo sintomas troquei ficou zero bala.....

    kct ja tinha gente condenando o cambio..............

    parem de opnar sem saber do assunto...

    Tudo bem? Ainda não resolvi o problema do câmbio da Cherokee, estou andando normalmente alterando as marchas "manualmente". Na minha região não consegui uma pessoa de confiança para fazer a manutenção, o único serviço que oferecem é, "comprar outra caixa completa".

    Poderia me ajudar com os sintomas da sua Cherokee? Ela estava exatamente como descrevi? Ou seja o câmbio não patina e nem enrosca, simplesmente não troca as marchas, isso mesmo? Chegou a passar o scanner na época?

    Nâo tenho qualquer problema além disso, a cherokee está zero km, consigo mudar todas as posições no cambio sem problemas.

    Fico no aguardo do seu retorno.

    Att
    Marcos
    4X4 Brasil

  11. #23
    Usuário
    Entrada
    15/12/2020
    Local
    Itabira/MG
    Idade
    23
    Posts
    2
    Agradecimentos: 0

    Problemas com o câmbio da Cherokee

    Tenho uma cherokee zj 97 4.0 oq está acontecendo é que ela não passa da segunda marcha e quando ando muito com ela o câmbio engata so primeira e depois da neutro. Oq pode ser me ajudem ai galera sou novo por aqui.. kkk

  12. #24
    Usuário
    Entrada
    21/02/2021
    Local
    TREZE DE MAIO/SC
    Idade
    29
    Posts
    4
    Agradecimentos: 0
    Boa tarde, sou novo no fórum, recentemente adquiri uma linda Grand Cherokee 5.7 v8, único dono - carro excelente... Estou deslumbrado!
    Porém houve um problema e gostaria de saber se alguém pode me ajudar.
    Bom, estou com o carro há três dias, e apresentou um detalhe na transmissão... Quando estou andando ela não passa para a terceira marcha, as vezes não sai da segunda e as vezes trava na terceira. Quando dou uma apertada parece que nem passa a marcha e fica na primeira.
    O antigo dono disse que trocou o óleo da caixa de marcha, com 40mil/km, hoje o carro está com 50mil/km.
    A minha dúvida é se alguém já teve esse tipo de problema?
    E o que poderia ser?
    Tá me dando um dorzinha de cabeça.

Classificados ANUNCIE GRÁTIS

AQUI VOCÊ ENCONTRA TUDO

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. Problemas câmbio automático vitara JLX
    Por Ewerton Pires no fórum Suzuki
    Respostas: 0
    Última resposta: 21/11/2018, 11:25
  2. problemas cambio automatico s10 2.8 lt 4x4
    Por marcofiuza no fórum Chevrolet - GM
    Respostas: 0
    Última resposta: 16/01/2014, 08:21
  3. Problemas cambio automatico
    Por fernandoof no fórum Mitsubishi
    Respostas: 44
    Última resposta: 18/12/2007, 22:38

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado

Change privacy settings Alterar definições de privacidade