x
Convex Datacenter
Resultados 1 a 9 de 9
  1. #1
    Usuário
    Entrada
    31/01/2016
    Local
    Feliz/RS
    Posts
    17
    Agradecimentos: 0

    Problema com alarme original da ranger!!




    Olá pessoal preciso muito da ajuda de alguém,
    tenho uma ranger limited 3.0 2007
    e de um dia pra cá o alarme dela parou de funcionar do nada.
    logo pensei que fosse pilha do controle, mas não era
    tentei recodificar fazendo o procedimento das portas fechadas e girar 8x a chave e não adiantou nada.
    se alguém ja passou por isso por favor me ajude, nao sei mais o que fazer.
    4X4 Brasil Razão: Adequar regras de postagem 2 / 2.4

  2. #2
    Boa noite

    Quando vc tentou fazer as 8x ali da chave (de ligar e desligar a ignição bem rápido e com todas as portas fechadas) ela travou e destravou logo em seguida? isso indica que ela entrou em modo de programação do controle. Caso n tenha entrado neste modo, pode ser duas coisas, ou esta fazendo errado (já que dependendo do ano da tua ranger pode ser 7x na chave ou 9x na chave, a ford volta e meia muda o número de vezes) ou pode estar com algum problema msm no alarme.

    Tenta entrar no modo de programação de novo, e n esquece que tem que parar com a ignição ligada. E tem que dar aquela travada e destravada bem rapido nas fechaduras e aperta para travar no controle do alarme, caso de certo, ela vai travar e destravar de novo, indicando que a programação foi aceita.

    Caso n de certo, experimenta desconectar a bateria um pouco, as vezes pode ter dado uma queda de tensão e pode ter armazenado algum erro na memória ou algum dado errado

    E caso nada acima de certo, experimenta um controle novo (já que vc já troco a bateria do controle né? E n coloco ela virada n né? Rs)
    ex Jeep Willys 58
    Grand Cherokee Laredo 98
    Técnico em Automobilística.

  3. #3
    Usuário
    Entrada
    31/01/2016
    Local
    Feliz/RS
    Posts
    17
    Agradecimentos: 0
    hoje pela manhã eu fazia a virada de chave 8x e ela dava o sinal tudo certo, mas ainda n funcionava.
    ai então resolvi fazer com as portas trancadas pelo botão da porta, e foi ai então que ela começou a não dar mais o sinal do modo de programação. justamente por ela só destravar com o controle. fui obrigado a levantar o pino para conseguir sair. agora quando tento fazer entrar no modo de programação não acontece nada quando chega na 8x

  4. #4
    Tu tento travar e destravar 8x pelo botão de trava ali da porta? Caso sim, n te preucupa, ela entro em modo de proteção para evitar danos no motor da fechadura. Dps de um tempo é pra voltar a funcionar normal.
    Experimenta desconectar a bateria por uns 10 min. E dps tenta programar de novo, se n der certo, experimenta com outro controle do alarme. Já que geralmente é o controle que estraga.
    ex Jeep Willys 58
    Grand Cherokee Laredo 98
    Técnico em Automobilística.

  5. #5
    Usuário
    Entrada
    31/01/2016
    Local
    Feliz/RS
    Posts
    17
    Agradecimentos: 0
    Citação Postado originalmente por guga100 Ver Post
    Tu tento travar e destravar 8x pelo botão de trava ali da porta? Caso sim, n te preucupa, ela entro em modo de proteção para evitar danos no motor da fechadura. Dps de um tempo é pra voltar a funcionar normal.
    Experimenta desconectar a bateria por uns 10 min. E dps tenta programar de novo, se n der certo, experimenta com outro controle do alarme. Já que geralmente é o controle que estraga.
    Muito obrigado pela atenção, hoje pela manhã descobri que o botão de destrancar as portas do lado do motorista não estava funcionando e ela reconhecia que estava trancada, por isso não entrava no modo de programação. arrumei o botão destravei ela e programei de novo e voltou a funcionar. Obrigado.

  6. #6
    Que blz então ;D.
    ex Jeep Willys 58
    Grand Cherokee Laredo 98
    Técnico em Automobilística.

  7. #7
    Usuário
    Entrada
    28/06/2018
    Local
    João pessoa/PB
    Posts
    1
    Agradecimentos: 0

    Ajuda no controle !

    Comprei uma ranger 2010 , veio sem controle da trava/alarme. Comprei no mercado livre, chegou tudo certo.
    Tentei fazer o procedimento dos giros na chave ela responde direito da o sinal e quando vou travar é destravar a viatura não dá sinal algum.
    Algum dos Senhores podem me da uma luz? O q será?
    Lembrando que faço todo procedimento ela dá o sinal mais no fim não funciona

  8. #8
    Usuário
    Entrada
    31/08/2020
    Local
    Cuiabá/MT
    Posts
    4
    Agradecimentos: 0
    Ressucitando o topico. Alguem ja passou pelo mesmo problema do amigo acima e resolveu?
    A minha acabei perdendo o controle, comprei outro, faço as giradas 8x da chave, da o sinal, aperto o controle, ela responde, porem quando desligo a chave e tento acionar o alarme nada funciona. Alguma sugestao do que pode ser?

  9. #9
    Usuário
    Entrada
    14/04/2020
    Local
    Carmo do Rio Claro/MG
    Idade
    55
    Posts
    4
    Agradecimentos: 0
    Opa amigo ...eu acabei de ter este problema com a minha Ranger 2007...o meu tb aconteceu isso que vc relatou, porém dei um tempo antes de acionar os botões e ela voltou a funcionar normalmente..., eu acredito que deva ser o quequeparceiro falou...pra proteger a fechadura com contantes destravamentos...ou vc pode tentar desligando os cabos da bateria e curto circuita- los...pra zerar qualquer falha e refazer o procedimento de programação...ok.

Classificados ANUNCIE GRÁTIS

AQUI VOCÊ ENCONTRA TUDO

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. Problema no alarme e som pajero sport
    Por famdaniel@hotmail.com no fórum Mitsubishi
    Respostas: 1
    Última resposta: 22/09/2019, 20:50
  2. Respostas: 4
    Última resposta: 28/08/2018, 09:42
  3. PROBLEMA NO ALARME FORD RANGER XLT!!
    Por MOCA no fórum Ford
    Respostas: 17
    Última resposta: 19/01/2016, 09:57
  4. Respostas: 9
    Última resposta: 15/12/2011, 14:14
  5. Cherk parada problema alarme
    Por CORRECAMINOS no fórum Jeep Wrangler/Cherokee
    Respostas: 2
    Última resposta: 23/05/2010, 16:57

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado

Change privacy settings Alterar definições de privacidade