x
Convex Datacenter
Resultados 1 a 9 de 9
  • #1
    Usuário
    Entrada
    29/11/2014
    Local
    Belo Horizonte/MG
    Idade
    41
    Posts
    6
    Agradecimentos: 0

    Question Ranger STX 1996 Pisca THEFT e carro não da partida!




    Prezados do Fórum,

    Meu nome é Roberto, e adquiri uma ranger STX 1996 V6 muito conservada. Porem no segundo dia que estava com ela, fui fechar o carro normalmente no controle e quando fui abrir o mesmo, disparou o alarme e fica piscando a luz THEFT e o carro não da partida. Na verdade a chave vira porém nenhum sinal de partida. Parece que não vai sinal p/ o arranque. Já desativei o alarme e nada, o problema parece estar no carro mesmo, o THEFT não para de piscar! Até vi um link americano ( ) que parece ter uma relação, porem não manjo muito inglês rs. Será que os amigos podem me da uma força?

    Atenciosamente.

  • #2
    Usuário Avatar de Juliano_SBO
    Entrada
    24/08/2014
    Local
    Americana/SBO/SP
    Idade
    43
    Posts
    230
    Agradecimento: 1
    Meu inglês é muito ruim, mas vamos lá:

    É uma Ranger V6 1995, o problema dele é intermitente, porém ele dá a partida, o motor gira mas não pegava.

    Primeiro ele trocou aquela peça que está sobre o banco ao 1:04, porém após 2 ou 3 dias o problema voltou a acontecer.

    Depois ele trocou aquela base branca da chave de ignição, não resolveu.

    Depois ele checou se havia combustível com a chave ligada, mas não havia combustível.

    Então ele partiu para a caixa de relés / fusíveis. Ele percebeu que o relé da bomba acoplava, porém não levava energia à bomba. Chegou à conclusão de que o problema estava na base dos relés, e confirmou que havia um mau contato na alimentação do contato do relé da bomba. Então ele pegou um positivo diretamente da bateria e alimentou o contato do relé da bomba e viveu feliz para sempre.

    Creio que não seja o mesmo problema seu, pois o seu motor não vira.

    "Theft" significa "furto". Provavelmente esteja acendendo isso no painel pois o alarme disparou. Na minha S10 é assim, se o alarme dispara, quando eu ligo a chave pela primeira vez aparece escrito "Houve uma tentativa de furto".

    Então você deve ter um problema elétrico relacionado ao alarme. Creio que não basta simplesmente "jumpear" o alarme, pois ele deve comunicar-se com a central do carro.
    Profissão: caixeiro viajante
    ex S10 LT MT CD Flex 2014 ex Ranger Sport 2010/2011
    atual S10 LT MT CD 4x4 Flex 2015

  • #3
    Usuário
    Entrada
    29/11/2014
    Local
    Belo Horizonte/MG
    Idade
    41
    Posts
    6
    Agradecimentos: 0
    Poxa Juliano, primeiramente muito obrigado pela atenção!!!

    Na verdade realmente não tem relação pois o meu carro não gira mesmo. Porem levei com pessoal que atua com alarmes e pedi para desativar o mesmo completamente e o problema persiste! Vi um procedimento na net que diz que esse carro tem um sistema de segurança complexo, o PATS. Acho que ele parou de reconhecer esta chave. E tem esses procedimentos.

    Opção 1. Virar o carro de off para run 8 vezes. Na oitava, deixe em run e aperte o unlock em cada um dos controles. Tire a chave e coloque de novo girando até run. espere parar de piscar a luz (fica acesa). Retire e coloque a chave reserva e faça a mesma coisa. Depois as chaves devem funcionar.

    Opção 2. Vire a chave para run e espere 15 minutos a luz do theft deve parar de piscar (ficando acesa direto). Vire para off espere 1 segundo e vire para espere mais 15 minutos, até parar de novo. Vire para off espere 1 segundo e vire pra run por mais 5 minutos. deve ligar depois.

    Ai fala que se nada disso funcionar, tem que levar na Ford para fazer o reset.

    O que você acha?

  • #4
    Usuário
    Entrada
    29/11/2014
    Local
    Belo Horizonte/MG
    Idade
    41
    Posts
    6
    Agradecimentos: 0
    Na verdade fiz o procedimento e não funcionou, o chaveiro disse que a chave desse carro não é codificada! Na net diz que mesmo sendo pequena e aparentemente não ser, é. No tranco o carro pega, somente não vira na chave!

  • #5
    Usuário Avatar de Sonhador
    Entrada
    15/07/2012
    Local
    Santos/SP
    Posts
    955
    Agradecimentos: 16
    Então e melhor ir em um auto eletrico e ver se o motor de partida esta bom ...ou ir em uma autorizada mesmo.
    pq se fosse alarme ou algum dispositivo de Bloqueio acredito ...que nem no tranco ela ia pegar.

    Pode ser ate algum fusivel .....
    4X4 Brasil
    EX .Toyota Hilux Sw4 97 "Ambulância"

  • #6
    Usuário
    Entrada
    29/11/2014
    Local
    Belo Horizonte/MG
    Idade
    41
    Posts
    6
    Agradecimentos: 0
    Ola Sonhador, obrigado pela atenção!

    Realmente, tem razão, porem descobri de fato o problema, pois não é típico! Essa ranger tem um sistema de pânico, que quando ativo, ele corta totalmente o sistema de Arranque/Partida/Ignição. Como não é uma coisa que acontece com frequência, os profissionais ficam bem perdidos. Esse carro não tem sistema de alarme original, isso é uma coisa que as pessoas confundem muito, ele tem simplesmente um sistema de pânico que corta a partida. Porem no manual, pede p/ realizar um procedimento com um controle original da ranger que tem esse botão de pânico p/ desativar esse sistema, que é diferente do controle do alarme! Entretanto não possuo o mesmo, então creio que tenha que levar na concessionaria ou p/ alguém que tenha esse controle e possa granar nela... Pelo que vi é isso, mas ainda por ser um problema meio desconhecido, agente fica meio perdido rs...

    Poxa, mais uma vez, valeu mesmo! Vocês são muito bacana e solidários!!!

  • #7
    Usuário Avatar de Sonhador
    Entrada
    15/07/2012
    Local
    Santos/SP
    Posts
    955
    Agradecimentos: 16
    Depois coloca a solução ...se foi essa mesma !!
    EX .Toyota Hilux Sw4 97 "Ambulância"

  • #8
    Usuário
    Entrada
    29/11/2014
    Local
    Belo Horizonte/MG
    Idade
    41
    Posts
    6
    Agradecimentos: 0
    Prezados amigos,

    Hoje obtive a solução do problema. Na verdade esse carro tem um sistema de segurança violento, O Parts, neste sistema, existe uma central de anti furto/Pânico, original do carro! Uma vez que esse sistema ativa, ele corta totalmente o sistema de ignição do carro, o mesmo para de virar na chave, porem pega no tranco! Levei p/ concessionaria, porem eles não tem o rastreador do veiculo, disseram que a ford renovou seu quadro de ferramenta, com isso extinguiram rastreadores de carros mais antigos! Simplesmente não me deram solução nenhuma!!! Em todas as concessionaras de BH a mesma historia. Praticamente ninguém soube informar a solução do problema! Levei para varias oficinas terceirizadas, o pessoal nem sabia direito sobre esse sistema.

    Solução: Por sorte encontrei um eletricista muito bom em uma lojinha nada sugestiva e mesmo conhecia esse sistema muito bem e tinha ate o sistema elétrico do Parts. Resumo, o mesmo, desativou o sistema através de um relé que inibe a ignição através da central do anti furto.

    é isso ai gente! Obrigado por tudo...

  • #9
    Usuário
    Entrada
    20/11/2019
    Local
    São Paulo/SP
    Idade
    34
    Posts
    1
    Agradecimentos: 0

    Dúvida.

    Olaamigo vc sabe como ele fez o procedimento?
    Estou com o mesmo problema



    Citação Postado originalmente por r3interiores Ver Post
    Prezados amigos,

    Hoje obtive a solução do problema. Na verdade esse carro tem um sistema de segurança violento, O Parts, neste sistema, existe uma central de anti furto/Pânico, original do carro! Uma vez que esse sistema ativa, ele corta totalmente o sistema de ignição do carro, o mesmo para de virar na chave, porem pega no tranco! Levei p/ concessionaria, porem eles não tem o rastreador do veiculo, disseram que a ford renovou seu quadro de ferramenta, com isso extinguiram rastreadores de carros mais antigos! Simplesmente não me deram solução nenhuma!!! Em todas as concessionaras de BH a mesma historia. Praticamente ninguém soube informar a solução do problema! Levei para varias oficinas terceirizadas, o pessoal nem sabia direito sobre esse sistema.

    Solução: Por sorte encontrei um eletricista muito bom em uma lojinha nada sugestiva e mesmo conhecia esse sistema muito bem e tinha ate o sistema elétrico do Parts. Resumo, o mesmo, desativou o sistema através de um relé que inibe a ignição através da central do anti furto.

    é isso ai gente! Obrigado por tudo...

  • Classificados ANUNCIE GRÁTIS

    AQUI VOCÊ ENCONTRA TUDO

    Informações de Tópico

    Usuários Navegando neste Tópico

    Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

    Tópicos Similares

    1. Pisca pisca Ranger
      Por Raposo no fórum Ford
      Respostas: 15
      Última resposta: 25/05/2018, 09:58
    2. Relê de Pisca Ranger + peças intercambiáveis
      Por CARLOS-BSB no fórum Ford
      Respostas: 2
      Última resposta: 02/02/2015, 16:59
    3. Ranger STX 1996 V6 4.0
      Por CristianoZ no fórum Ford
      Respostas: 1
      Última resposta: 08/08/2013, 11:21
    4. Batentes de suspensao da ranger 2005 na ranger 1996 ?
      Por linuxhellmaster no fórum Ford
      Respostas: 1
      Última resposta: 18/06/2009, 20:26

    Permissões de Postagem

    • Você não pode iniciar novos tópicos
    • Você não pode enviar respostas
    • Você não pode enviar anexos
    • Você não pode editar suas mensagens
    • BB Code está Ligado
    • Smilies estão Ligados
    • Código [IMG] está Ligado
    • Código HTML está Desligado

    Change privacy settings Alterar definições de privacidade