x
Convex Datacenter
Resultados 1 a 5 de 5
  1. #1
    Usuário
    Entrada
    15/02/2021
    Local
    Valinhos/SP
    Posts
    1
    Agradecimentos: 0

    Unhappy S10 - 2018/19 - acusando falha do esc e falha no sistema de tração.




    Olá,

    Recentemente comprei uma S10 2018/19 - 4x4 diesel MANUAL e tenho tido alguns problemas... Ela esta indicando falha no ESC e falha no sistema 4x4. Quando as mensagens aparecem, o controle de estabilidade é desligado, assim como o auxilio ladeira e a tração 4x4 não ativa.
    Pelo que estou vendo são problemas eletrônicos com os códigos:
    C0396 - sintoma 8
    C0398 - sintoma 28
    C0381 - histórico DTC
    Alguém ja corrigiu esses sintomas? Tenho visto que são meio comuns nesse carro...

    Além disso, apresenta algo similar a cortes de injeção quando em subidas mais pesadas entre as rotações 1.500 e 1.900 rpm da segunda marcha em diante (sendo mais perceptível na 4, 5 e 6 marchas), esses problemas podem estar interligados?

  2. #2
    Usuário
    Entrada
    06/04/2021
    Local
    SSA/BA
    Posts
    18
    Agradecimentos: 0
    Jogando os código que você passou, no site autocodes.com (excelente site - em inglês) parece ser algum problema no Sensor de posição (velocidade) da caixa de transferência. Pode estar mal encaixado, com mau contato ou até queimado.
    C0396 CHEVROLET Incremental Sensor
    C0398 CHEVROLET Range Actuator Position - Range Position Correlation
    Espero ter ajudado.

  3. #3
    Usuário
    Entrada
    26/08/2013
    Local
    Cordeiro/RJ
    Idade
    44
    Posts
    106
    Agradecimentos: 0
    A minha começou a apresentar problema no ESC e controle de tração após a troca dos pneus, alinhamento e balanceamento.

    Pesquisando na internet vi que poderia ser falha no serviço de alinhamento, levei em uma concessionária para refazerem o serviço e problema sumiu.

    Espero ter ajudado...

  4. #4
    Usuário
    Entrada
    19/10/2006
    Local
    Salvador/BA
    Idade
    44
    Posts
    5
    Agradecimentos: 0
    Citação Postado originalmente por LucNeto Ver Post
    A minha começou a apresentar problema no ESC e controle de tração após a troca dos pneus, alinhamento e balanceamento.

    Pesquisando na internet vi que poderia ser falha no serviço de alinhamento, levei em uma concessionária para refazerem o serviço e problema sumiu.

    Espero ter ajudado...
    Possuo uma S10 LTZ 4x4 Flex 18/19 com 57 mil km.
    Estimo que a cada 10 partidas, em uma delas aparece a mensagem informando problema no ESC.
    O comportamento do carro está normal, mas é algo que me incomoda um pouco e gera preocupação, pois às vezes preciso fazer viagens de quase 1.500 km com minha família e fico com receio do carro apresentar um problema mais sério e me deixar na mão no meio do nada.
    Pretendo trocar os pneus do carro (ainda são os originais) nos próximos dias. Se mudar algo após o alinhamento e balanceamento, informo aqui.
    Se alguém tiver alguma dica também, peço que informe aqui, por favor.

    Abraços a todos!

  5. #5
    Usuário
    Entrada
    01/10/2016
    Local
    São José dos Campos/SP
    Idade
    48
    Posts
    37
    Agradecimentos: 0
    Prezado…boa tarde!
    A minha tem essa característica também há muito tempo. A cada aproximadamente 10 partidas, por uma fração de segundo antes de ligar o carro, surge a mensagem de problema no ESC. Porém, nada acontece depois. Carro com 200 mil kms e nenhum problema após as partidas. Na CCS disseram que não há o que fazer e que outros veículos da GM apresentam característica semelhante. Enfim, também não gostaria de ver a mensagem, mas por enquanto não sei o que poderia ser feito. Você encontrou resposta melhor por onde passou? Alguma sugestão ou comentário? Obrigado e um abraço.
    S10 16/17 High Country

Classificados ANUNCIE GRÁTIS

AQUI VOCÊ ENCONTRA TUDO

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. Falha no sistema 4x4 = S10 2013 LT Aut. 4x4 diesel 2.8
    Por PAULO JORGE DE FREITAS AI no fórum Chevrolet - GM
    Respostas: 1
    Última resposta: 02/08/2020, 21:22
  2. TR4 - falha no sistema de ignição Cod T044
    Por Zappalá no fórum Mitsubishi
    Respostas: 1
    Última resposta: 01/02/2016, 08:14
  3. Falha no sistema de freio
    Por guimaraestm no fórum Niva
    Respostas: 1
    Última resposta: 02/06/2014, 21:15
  4. Falha ZJ
    Por clmpaim no fórum Jeep Wrangler/Cherokee
    Respostas: 4
    Última resposta: 26/06/2012, 07:44
  5. falha gv 16v
    Por wilson3 no fórum Suzuki
    Respostas: 14
    Última resposta: 02/02/2010, 16:11

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado

Change privacy settings Alterar definições de privacidade