x
Convex Datacenter
Resultados 1 a 10 de 10
  • #1
    Usuário
    Entrada
    15/02/2021
    Local
    Valinhos/SP
    Posts
    1
    Agradecimentos: 0

    Unhappy S10 - 2018/19 - acusando falha do esc e falha no sistema de tração.




    Olá,

    Recentemente comprei uma S10 2018/19 - 4x4 diesel MANUAL e tenho tido alguns problemas... Ela esta indicando falha no ESC e falha no sistema 4x4. Quando as mensagens aparecem, o controle de estabilidade é desligado, assim como o auxilio ladeira e a tração 4x4 não ativa.
    Pelo que estou vendo são problemas eletrônicos com os códigos:
    C0396 - sintoma 8
    C0398 - sintoma 28
    C0381 - histórico DTC
    Alguém ja corrigiu esses sintomas? Tenho visto que são meio comuns nesse carro...

    Além disso, apresenta algo similar a cortes de injeção quando em subidas mais pesadas entre as rotações 1.500 e 1.900 rpm da segunda marcha em diante (sendo mais perceptível na 4, 5 e 6 marchas), esses problemas podem estar interligados?

  • #2
    Usuário
    Entrada
    06/04/2021
    Local
    SSA/BA
    Posts
    21
    Agradecimentos: 0
    Jogando os código que você passou, no site autocodes.com (excelente site - em inglês) parece ser algum problema no Sensor de posição (velocidade) da caixa de transferência. Pode estar mal encaixado, com mau contato ou até queimado.
    C0396 CHEVROLET Incremental Sensor
    C0398 CHEVROLET Range Actuator Position - Range Position Correlation
    Espero ter ajudado.

  • #3
    Usuário
    Entrada
    26/08/2013
    Local
    Cordeiro/RJ
    Idade
    44
    Posts
    106
    Agradecimentos: 0
    A minha começou a apresentar problema no ESC e controle de tração após a troca dos pneus, alinhamento e balanceamento.

    Pesquisando na internet vi que poderia ser falha no serviço de alinhamento, levei em uma concessionária para refazerem o serviço e problema sumiu.

    Espero ter ajudado...

  • #4
    Usuário
    Entrada
    19/10/2006
    Local
    Salvador/BA
    Idade
    45
    Posts
    6
    Agradecimentos: 0
    Citação Postado originalmente por LucNeto Ver Post
    A minha começou a apresentar problema no ESC e controle de tração após a troca dos pneus, alinhamento e balanceamento.

    Pesquisando na internet vi que poderia ser falha no serviço de alinhamento, levei em uma concessionária para refazerem o serviço e problema sumiu.

    Espero ter ajudado...
    Possuo uma S10 LTZ 4x4 Flex 18/19 com 57 mil km.
    Estimo que a cada 10 partidas, em uma delas aparece a mensagem informando problema no ESC.
    O comportamento do carro está normal, mas é algo que me incomoda um pouco e gera preocupação, pois às vezes preciso fazer viagens de quase 1.500 km com minha família e fico com receio do carro apresentar um problema mais sério e me deixar na mão no meio do nada.
    Pretendo trocar os pneus do carro (ainda são os originais) nos próximos dias. Se mudar algo após o alinhamento e balanceamento, informo aqui.
    Se alguém tiver alguma dica também, peço que informe aqui, por favor.

    Abraços a todos!

  • #5
    Usuário
    Entrada
    01/10/2016
    Local
    São José dos Campos/SP
    Idade
    48
    Posts
    38
    Agradecimentos: 0
    Prezado…boa tarde!
    A minha tem essa característica também há muito tempo. A cada aproximadamente 10 partidas, por uma fração de segundo antes de ligar o carro, surge a mensagem de problema no ESC. Porém, nada acontece depois. Carro com 200 mil kms e nenhum problema após as partidas. Na CCS disseram que não há o que fazer e que outros veículos da GM apresentam característica semelhante. Enfim, também não gostaria de ver a mensagem, mas por enquanto não sei o que poderia ser feito. Você encontrou resposta melhor por onde passou? Alguma sugestão ou comentário? Obrigado e um abraço.
    S10 16/17 High Country

  • #6
    Usuário
    Entrada
    01/10/2016
    Local
    São José dos Campos/SP
    Idade
    48
    Posts
    38
    Agradecimentos: 0
    Citação Postado originalmente por BomRapaz Ver Post
    Possuo uma S10 LTZ 4x4 Flex 18/19 com 57 mil km.
    Estimo que a cada 10 partidas, em uma delas aparece a mensagem informando problema no ESC.
    O comportamento do carro está normal, mas é algo que me incomoda um pouco e gera preocupação, pois às vezes preciso fazer viagens de quase 1.500 km com minha família e fico com receio do carro apresentar um problema mais sério e me deixar na mão no meio do nada.
    Pretendo trocar os pneus do carro (ainda são os originais) nos próximos dias. Se mudar algo após o alinhamento e balanceamento, informo aqui.
    Se alguém tiver alguma dica também, peço que informe aqui, por favor.

    Abraços a todos!
    Prezado…boa tarde!
    A minha tem essa característica também há muito tempo. A cada aproximadamente 10 partidas, por uma fração de segundo antes de ligar o carro, surge a mensagem de problema no ESC. Porém, nada acontece depois. Carro com 200 mil kms e nenhum problema após as partidas. Na CCS disseram que não há o que fazer e que outros veículos da GM apresentam característica semelhante. Enfim, também não gostaria de ver a mensagem, mas por enquanto não sei o que poderia ser feito. Você encontrou resposta melhor por onde passou? Alguma sugestão ou comentário? Obrigado e um abraço.
    S10 16/17 High Country

  • #7
    Usuário Avatar de Glaicon
    Entrada
    22/06/2009
    Local
    Florianópolis/SC
    Idade
    54
    Posts
    5,540
    Agradecimentos: 152
    Com a tecnologia eletrônica embarcada nas viaturas, um aviso deste tipo está interligado com outros componentes que, aparentemente nada tem em comum.
    No caso de piscar o ESC, por exemplo, na minha viatura, que é uma Pajero Full diesel, o problema era de carbonização da válvula EGR.
    Além de piscar a luz ESC, ainda desligava o piloto automático.
    Ou seja, coisas bem distantes uma das outras.
    Fiz a descarbonização em agosto de 2019, e nunca mais deu o problema.
    Por isso, sugiro verificar sujeira na EGR, turbina e admissão, pois pode estar aí a causa do problema.

  • #8
    Usuário Avatar de lcdalzoc
    Entrada
    01/06/2009
    Local
    Farroupilha/RS
    Idade
    44
    Posts
    906
    Agradecimentos: 7
    Não é por nada que quem possui S10 e vai pra outra picape, não quer mais saber de S10 nem com macumba.
    Sucessivos e diversos probleminhas que enchem o saco, e a porcaria das concessionárias que não sabem resolver o básico... Por essas bandas o apelido da citada é "biscateira"...
    _____________
    Renegade STD

  • #9
    Banido
    Entrada
    02/04/2022
    Local
    sp/SP
    Idade
    40
    Posts
    25
    Agradecimentos: 0
    meu pai tinha 1 S 10 nova e tb deu varios problemas,ele vendeu

  • #10
    Usuário
    Entrada
    19/10/2006
    Local
    Salvador/BA
    Idade
    45
    Posts
    6
    Agradecimentos: 0
    Citação Postado originalmente por rmagnani Ver Post
    Prezado…boa tarde!
    A minha tem essa característica também há muito tempo. A cada aproximadamente 10 partidas, por uma fração de segundo antes de ligar o carro, surge a mensagem de problema no ESC. Porém, nada acontece depois. Carro com 200 mil kms e nenhum problema após as partidas. Na CCS disseram que não há o que fazer e que outros veículos da GM apresentam característica semelhante. Enfim, também não gostaria de ver a mensagem, mas por enquanto não sei o que poderia ser feito. Você encontrou resposta melhor por onde passou? Alguma sugestão ou comentário? Obrigado e um abraço.
    Boa noite a todos!

    Passados aproximadamente 8 meses, minha S10 está próxima de completar os 65 mil km e o problema persiste, embora com menor frequência.
    Na revisão de 60 mil km questionei o consultor técnico sobre essa questão mas ele me disse que só deixando o carro na autorizada para realizarem testes e tentarem encontrar a causa do problema.
    Após a troca dos pneus, além do balanceamento das rodas, fiz o alinhamento da direção e observei que, após o procedimento, a mensagem está aparecendo menos vezes. Parece que (pelo menos no meu caso) há alguma relação entre o alinhamento da direção e essa mensagem de falha no ESC.
    Pior que estou planejando trocar de carro e não consigo descobrir como resolver definitivamente essa questão. Embora o carro esteja com a mecânica em dias, funcionando perfeitamente, não quero colocá-lo à venda com essa pendência.
    Acho que vou pesquisar alguma oficina pra levar o carro e verificarem, inclusive essa questão da direção.
    Qualquer novidade, informo aqui.

    Abraço!

  • Classificados ANUNCIE GRÁTIS

    AQUI VOCÊ ENCONTRA TUDO

    Informações de Tópico

    Usuários Navegando neste Tópico

    Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

    Tópicos Similares

    1. Falha no sistema 4x4 = S10 2013 LT Aut. 4x4 diesel 2.8
      Por PAULO JORGE DE FREITAS AI no fórum Chevrolet - GM
      Respostas: 1
      Última resposta: 02/08/2020, 21:22
    2. TR4 - falha no sistema de ignição Cod T044
      Por Zappalá no fórum Mitsubishi
      Respostas: 1
      Última resposta: 01/02/2016, 08:14
    3. Falha no sistema de freio
      Por guimaraestm no fórum Niva
      Respostas: 1
      Última resposta: 02/06/2014, 21:15
    4. Falha ZJ
      Por clmpaim no fórum Jeep Wrangler/Cherokee
      Respostas: 4
      Última resposta: 26/06/2012, 07:44
    5. falha gv 16v
      Por wilson3 no fórum Suzuki
      Respostas: 14
      Última resposta: 02/02/2010, 16:11

    Tags para este Tópico

    Permissões de Postagem

    • Você não pode iniciar novos tópicos
    • Você não pode enviar respostas
    • Você não pode enviar anexos
    • Você não pode editar suas mensagens
    • BB Code está Ligado
    • Smilies estão Ligados
    • Código [IMG] está Ligado
    • Código HTML está Desligado

    Change privacy settings Alterar definições de privacidade