Resultados 1 a 12 de 12
  1. #1
    Administrador Administrador Avatar de Luis Assis
    Entrada
    03/03/2003
    Idade
    40
    Posts
    2,152

    Relê temporizador da bomba de combustível




    PessoALL,

    Alguns carros convencionais, como o Palio de minha noiva, quando eu giro a chave e ligo a bateria, percebo que ele aciona a bomba eletrica de combustivel por 2 ou 3 segundos.... Isso é o suficiente para pressurizar a linha de combustivel e fazer com que o carro pegue na primeira tentativa.

    O Tornado, como não tem essa funcionalidade, a bomba só é acionada junto com o motor de arranque. Como a linha de combustivel demora alguns segundos pra pressurizar, eu acabou por força-lo.

    Acredito eu, que quem faz esse pré-pressurização da linha de combustivel, seja uma espécie de relê.

    Gostaria de saber dos senhores, se algume sabe se é mesmo um rele o responsavel por isso, e finalmente, se sabem qual é o rele...

    []´s despressurizados

    Gustavo

  2. #2
    Usuário Avatar de Sukys
    Entrada
    05/08/2004
    Posts
    1,158
    A rapidez na pressurização depende da tensão e corrente fornecida à bomba. Se existe alguma queda de tensão ou restrição à corrente pode haver um tempo maior não só para a pressurização como também para a manutenção desta pressão, e considerando uma instalação bem feita (entre outras coisas, relé de acordo e bateria que aguente o tranco no momento da partida) o tempo de pressurização vai depender exclusivamente das características da bomba e da linha (maior ou menor volume à ser pressurizado).

    No caso do Palio (e de todos os outros injetados) a bomba deixa de funcionar após alguns segundos caso o motor não entre em funcionamento por uma questão de segurança ( http://www.4x4brasil.com.br/forum/vi...=6915&start=20 ) e quem controla isso é o próprio módulo de injeção ou então um circuito à parte (geralmente nos módulos mais antigos).

    Abraços,

  3. #3
    Usuário
    Entrada
    02/03/2004
    Local
    Brasília/DF
    Posts
    2,577
    A impressão que dá no meu CJ-5 (não pode ser o caso), depois de um tempo parado, o filtro de combustível chega a dar uma esvaziada (ou evaporada?)... eu acho que na primeira vez que se liga demora um pouco para a bomba encher os dutos novamente e chegar gasolinha no carburador...

    Ahh! O meu motor é original..

  4. #4
    Usuário Avatar de elcio
    Entrada
    23/03/2004
    Posts
    1,468
    o ideal eh fazer com que a bomba, como nos carros convencionais, funcione no contato da chave de igniçao.
    o que fiz no jeep foi assim:
    quando vc gira a chave ate contato ele aciona o rele da bomba,pressuriza o sistema e PARA. mas como estou usando uma bomba de gol no 4.9 ate preencher todo o sistema de combustivel eu preciso girar a chave (nao dar a partida) duas vezes - preciso arrumar um jeito de aumentar o tempo, mas isso nao eh problema, pois posso ligar assim mesmo, ele apenas vai ranhetar um pouco ate pegar.
    quando eu dou a partida ai sim, claro, ela funciona definitivamente.
    alem disso coloquei uma chave liga/desliga exclusiva pra bomba no painel, quando desligo a chave ele funciona apenas por 3 segundos e morre.
    eu tbem estou pensando em colocar um sensor de colisao que corta a bomba imediatamente caso isso ocorra , mas eh apenas conjectura.

    []´s

  5. #5
    Usuário Avatar de Alessandro Henrique
    Entrada
    02/06/2004
    Local
    Porto Alegre/RS
    Idade
    42
    Posts
    1,444
    Elcio,
    Normalmente o módulo de injeção controla o acionamento da bomba. Não sei como é no módulo do 4.9, mas acredito que isto já esteja implementado.
    No tópico citado pelo Sukys (lá em cima) comentamos algo à este respeito.

    Sds.
    CJ5 1976 - 6zão
    GM 250 Clark 260F
    Eixos Dana 44 LSD

  6. #6
    Usuário Avatar de elcio
    Entrada
    23/03/2004
    Posts
    1,468
    oi Alessandro.

    eu sei disso, eu relatei o que fiz no momento em que se inicia o contato da igniçao,
    para que o combustivel flua apenas com o motor em funcionamento.
    claro que ao dar contato os reles acionam o modulo e a bomba simultaneamente, para poder haver leitura e controle.
    desculpem se nao me fiz entender.

    []´s injetados

  7. #7
    Usuário Avatar de Sukys
    Entrada
    05/08/2004
    Posts
    1,158
    Citação Postado originalmente por elcio
    eu tbem estou pensando em colocar um sensor de colisao que corta a bomba imediatamente caso isso ocorra , mas eh apenas conjectura.
    O sistema de injeção já faz isso. Se o motor parar de funcionar, a alimentação elétrica da bomba é cortada automaticamente após alguns poucos segundos (os mesmos segundos que existem ao ligar a chave sem dar partida no motor). A bomba do GTI (pelo menos nas que tenho) conta com uma válvula de retenção instalada na saída pressurizada. Se houver ruptura na linha pressurizada e a bomba estiver parada não vaza combustível através da bomba.
    Falando nisso, sua bomba tem esta válvula? Como a dita é rosqueada pode ser que tenha sido substituída por uma simples união (Niple). É que a função, digamos, primordial desta válvula, é justamente impedir o retorno de combustível através da bomba, e sem ela o tempo de pressurização pode ficar substancialmente mais longo.

    Quanto ao sensor de colisão, todos eles são feitos para atuar à partir de uma determinada desaceleração. Digamos que um determinado sensor atue com desaceleração de - no mínimo - 10G e a colisão foi "fraquinha", de apenas 5G, uma batida na traseira de caminhão em velocidade relativamente baixa, por exemplo, onde a desaceleração não ocorre de forma tão abrupta já que o metro e meio de capô serve para amortecimento do impacto. A traseira do caminhão rasgou o capô e junto a tubulação de injeção. Muito provavelmente o motor deixará de funcionar após alguns segundos e na melhor das hipóteses interromperá o funcionamento instantaneamente, o sensor de colisão não foi acionado e vai jorrar combustível prá tudo quanto é lado enquanto a chave de ignição não for desligada. Se não houve invasão na cabine do jipe e o motorista estava usando cinto, 5G pode não ser o suficiente sequer para desmaiar mas é suficiente para deixar qualquer um grogue por alguns instantes, e ai já viu, a chave de ignição continua ligada e o combustível continua a jorrar. Por isso que o sistema de injeção monitora justamente a rotação do motor para interromper o funcionamento da bomba.
    Espero que você nunca tenha tido a sensação de levar uma porrada das boas, mas como eu já fui por uma única vez "piloto de teste de parabrisas" posso te garantir que nesta hora passa muita coisa pela cabeça, menos desligar a chave de ignição!

    Tempos atrás eu projetei e comercializei temporizadores para motores turbo, mas pensando em segurança, a temporização era inibida quando se pisava no freio, útil não só em casos de acidente (na imensa maioria das vezes o freio é acionado) como também para casos de incidentes (vazamento de combustível). Nos dois casos, com um temporizador comum nem adianta desligar a chave que a bomba continua funcionando, mas como o pessoal pensa mais em grana do que em segurança (que no final envolve muita grana e até a vida) e o meu temporizador custava em média uns 20 reais a mais que a concorrência, já sabe no que é que deu. E o mesmo aconteceu com um controle de bomba que projetei para motores carburados, que controlava o funcionamento da bomba em função do funcionamento do motor.

    A maioria das pessoas querem dar festa e economizar no palito, e acham que acidentes e incidentes só acontecem com os outros...

    Abraços,

  8. #8
    Usuário Avatar de elcio
    Entrada
    23/03/2004
    Posts
    1,468
    oi Sukys:


    eu nao sabia, que o modulo controlava isso.
    digo isso porque certa vez fui a um ferro velho - coisa que quase nao gosto de fazer - e vi um gol destroçado.
    entao vi uma caixinha preta junto a coluna e pergutei pro cara o que era aquilo.
    ele me disse q aquilo era justamente o sensor de colisao que corta a bomba no caso de colisao. e naquele caso em especial foi preciso com certeza
    mas de qquer forma obrigado pela aula.

    []´s

  9. #9
    Administrador Administrador Avatar de Luis Assis
    Entrada
    03/03/2003
    Idade
    40
    Posts
    2,152
    Citação Postado originalmente por Sukys
    A rapidez na pressurização depende da tensão e corrente fornecida à bomba. Se existe alguma queda de tensão ou restrição à corrente pode haver um tempo maior não só para a pressurização como também para a manutenção desta pressão, e considerando uma instalação bem feita (entre outras coisas, relé de acordo e bateria que aguente o tranco no momento da partida) o tempo de pressurização vai depender exclusivamente das características da bomba e da linha (maior ou menor volume à ser pressurizado).
    O sistema esta montado de acordo, a bomba esta bem alimentada, a bateria é de 90 amper e tambem é nova, o rele, é um rele auxiliar de 50A Siemens, que no catalogo, é usado pra ar-condicionado ou bomba de combustivel mpfi... O problema é que a motronic 2.8.1 ( modulo usado no powetrech ), não possui essa pre-pressurização. Tanto que um colega meu, que possui um omega com o mesmo motor, tambem tem que dar duas, as vezes 3 partidas, para que ele pegue... E ja foi constatado que é a demora na pressurização da linha, com manometro monitorando e tudo....

    Concordo no que voce diz em relação a segurnça, por isso não optei por liga-la direto na ignição, como é feito em alguns carros turbo... Mas to vendo que logo, logo, meu motor de arranque vai por vinagre...

    Outra idéia que eu tive, foi de colocar um botão usado em injetor manual de gasolina em carro a alcool, e liga-lo direto no rele da bomba, assim antes de eu ligar o motor, eu seguro o botão apertado, até o manometro subir eu dou a partida... Não é la uma solução limpa, pelo contrario, mas, pode resolver o sistema...

    o que acham???

    []´s
    Gustavo

  10. #10
    Usuário Avatar de Sukys
    Entrada
    05/08/2004
    Posts
    1,158
    Citação Postado originalmente por lassis
    ... O problema é que a motronic 2.8.1 ( modulo usado no powetrech ), não possui essa pre-pressurização. Tanto que um colega meu, que possui um omega com o mesmo motor, tambem tem que dar duas, as vezes 3 partidas, para que ele pegue... E ja foi constatado que é a demora na pressurização da linha, com manometro monitorando e tudo....
    Iassis,

    Temos que separar as coisas, uma coisa é o controle da bomba e outra é a rapidez na pressurização.
    Tenho a documentação da Motronic 2.8.1 e acabei de checar: a bomba é controlada pelo módulo atrávés do pino 3 (fio preto/verde, no chicote original), e isso garante a parada da bomba caso o motor não entre em funcionamento ou deixe de funcionar. Para saber disso é fácil: ligar a chave sem dar a partida e ficar de ouvido na bomba. Se estiver tudo OK a bomba funcionará por alguns instantes e em seguida para.

    Inclusive, um grande detalhe: o relé original da bomba tem um diodo em série com a bobina de acionamento. Isto existe para evitar que uma eventual inversão de polaridade da bateria não mande o módulo para o saco através do controle da bomba. Relés comuns não tem este diodo, portanto, cuidado na hora reconectar a bateria.

    Quanto a rapidez na pressurização, isso também vai depender do volume a ser pressurizado e - principalmente - da existência ou não de válvula de refluxo. Uma vez pressurizada a linha de combustível, a queda de pressão normalmente ocorre muito lentamente (pode demorar vários minutos). Se a queda for rápida é indicativo que não existe tal válvula ou a dita está danificada. Tendo manômetro instalado na linha é fácil verificar.

    Abraços,

  11. #11
    Administrador Administrador Avatar de Luis Assis
    Entrada
    03/03/2003
    Idade
    40
    Posts
    2,152
    Citação Postado originalmente por Sukys

    Temos que separar as coisas, uma coisa é o controle da bomba e outra é a rapidez na pressurização.
    Tenho a documentação da Motronic 2.8.1 e acabei de checar: a bomba é controlada pelo módulo atrávés do pino 3 (fio preto/verde, no chicote original), e isso garante a parada da bomba caso o motor não entre em funcionamento ou deixe de funcionar. Para saber disso é fácil: ligar a chave sem dar a partida e ficar de ouvido na bomba. Se estiver tudo OK a bomba funcionará por alguns instantes e em seguida para.
    Mas é ai mesmo que o rele da bomba ta ligado, segui a conexão conforme o pdf anexo da tecnomotor...

    O Modulo esta controlando a central, mas quando giro a chave ele não aciona a bomba... E como sei que ela esta mesmo sendo controlada pela central? Assim que o motor de partida é acionado, e o motor começa a girar, ai sim a bomba liga, se o motor não pega e paro de acionar o motor de arranque, ele desliga a bomba... Caso o motor pegue, a bomba continua ligado, é claro, e tudo funciona, se estrangulo o ar do motor, e faço ele afogar, 1 segundo depois, a bomba é desligada...

    Tem mais alguma dica??? Será que o módulo esta bichado, ou é aquele caso que voce havia falado que necessita de um modulo auxiliar???

    []´s e obrigado por entrar a fundo nesse assunto...
    Gustavo

  12. #12
    Administrador Administrador Avatar de Luis Assis
    Entrada
    03/03/2003
    Idade
    40
    Posts
    2,152
    O esquema que segui foi esse....

    http://www.4x4brasil.com.br/forum/viewtopic.php?t=354

    []´s
    Gustavo

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
Topo